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The long-promised articles on making 
good selections highlight this issue of 
e-focus. These are based on the DIPSIG 
talk that Stuart Lynn gave in January. 
There are two parts: an introductory 
overview in the Beginner’s Page and a 
more advanced Feature Article.
Making good selections lies at the 
heart of most work in digital image 
processing. So if you read nothing else 
in e-focus, it is worth studying these 
articles.

Joe Ramsey  summarizes his March 
DIPSIG talk on how to use Photoshop 
(Elements) for packaging your images, 
including to how use the feature to 
make business cards. And Jerry Dupree 
reports on the Photoshop CS advances 
that were discussed at that meeting.

The Nikon D70 is introduced in “Love 
Me, Love my DIG”.   This camera will 
surely make its mark in the new realm 
of sub-$1,000 digital SLRs.

And there are our usual columns: Tip 
of the Month (how to “polarize skies”), 
Dear E-bby, and Woody’s corner – with 
its usual tips, hints, and bargains.  – Ed
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Making Good Selections:  
Advanced Techiques

by Stuart Lynn

This article is essentially Part 2 of a summary 
of a talk on “selections” that I gave to DIPSIG 
in January 2004. Part 1 that describes basics 
selection techniques is presented in the 
accompanying article “Beginner’s Page: An 
Introduction to Making Good Selections”.

More Advanced Selection Techniques

You can accomplish much in the way of making 
good selections just by using the basic tools 
described in the accompanying Beginner’s Page 
article. However, for the adventuresome, there 
are additional possibilities that are important to 
know, although some of them are only available 
in Photoshop and not in Photoshop Elements. 
Becoming familiar with these techniques adds to 
your arsenal in important ways that further your 
goal of making the best selections possible. So it 
is worth investing the time to learn them!

Using “Color Range” to Make Selections 
(Photoshop only)

One of the most powerful tools in making 
selections, albeit it one of the more 
complicated to use, is selecting by Color Range. 
It works something like the Magic Wand, but 
instead of just selecting points of color close 
to that of a selected point, it selects all points 
in the image that fit within the selected color 
range, somewhat like using Select>Similar 
only with more precision control. This makes it 
very useful in some tricky selection situations, 
such as when you want to select the sky in 
a landscape where there is tree foliage with 
bits of sky poking through the leafy branches. 
Unfortunately, it does not work in Photoshop 
Elements.

Let’s see how it works. Look at Figure 1 that 
exemplifies the situation just described. It 
would be difficult to select the entire sky 
with any of the above tools, at least not 

without much tedious work. Now from the 
Select menu, choose Select>Color Range. 
This produces the work panel illustrated 
in Figure 2. Note that your image has most 
probably gone black. Furthermore, if the 
Selection button in the work panel is checked, 
the window in the work panel will also be 
black. Check the Image button, and your 

Figure 1: A Complex Sky

Figure 2: Color Range Work Panel
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original image will appear in the work panel. 
Also make sure that Sampled Colors is chosen 
form the pulldown menu at the top of the 
panel.

Now, in the image in the work panel, click 
anywhere in the sky. Magically, all the points 
“close” (I will explain what this means in 
a moment) in color to the point where you 

clicked “light up” in your original image; that 
is, they are no longer black but have reverted 
to their original color. These are the points that 
would appear in your selection if you were to 
end right here.

But it is unlikely that you have selected the 
entire sky with one click. Some of the “sky 
pixels” are still black. Holding down your shift 
key (because you want to add to the selection), 
click again on one of the black sky pixels to 
add them and others of the same (original) 
color to your selection. More of the sky “lights 
up”. And do it again until you have selected 
the entire sky. Where foliage is involved, 
such as in the example illustrated, you may 
have to click on some points in between the 
leaves and branches. If you go to far, and 
include unwanted pixels, you can always step 
back with Ctl/Cmd-z (Undo); or click on an 
unwanted point while pressing the Alt key 
instead of the Shift key that you have been 
using to add pixels.

You may also have to adjust the Fuzziness 
slider in the work panel. This defines what 
Photoshop means by “close” as the term is 

used above. The more you move it to the 
right, the broader the range of colors that are 
included in your selection; the more you move 

it to the left, the fewer colors are included.

When you are satisfied with your selection, 
click OK in the work panel. Lo and behold, 
the “crawling ants” of your selection appear 
in your original image. You may want to do a 
Select>Grow for extra insurance in filling out 
your selection.

Save your selection (of course). Test it out by 
radically changing the hue of the selected 
area (the sky), using Ctl/Cmd –u, and seeing 
whether you have captured the entire sky or 
whether any bits of blue sky are still peeping 
through.

It takes practice to use this tool, but it’s worth 
it!

Figure 3: Clicking In The Sky

Figure 4: Using “Fuzziness”

Figure 5: The Final Selection!
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Using Channel View in Modifying Selections 
(Photoshop only)

Did you know that you can “paint” in a 
selection? Let’s first look at how it works for 
modifying an existing selection that you have 
previously saved.

When you save a selection it actually creates a 
new “channel” that goes by the abstruse name 
of an “alpha channel” (forget that: you don’t 
need to know!). Create and save a selection, 
giving it a name such as “Test”. Deselect your 
selection (Ctl/Cmd-d).

Click on the Channels tab to reveal the Channels 
palette. Usually that tab is next to the Layers 
tab; if it is not showing for some reason, you 
can invoke both the tab and the palette by 
invoking Windows>Channels.

Do you see that there is a new channel called 
Test. It is not “revealed”, that is, the eye icon is 
not checked. Check the eye icon to “reveal” the 

Test channel. Whoops! A red transparent layer 
covers your image outside of your selection. 
That is, any red parts were not included in 
your original selection.

Note that in the example in the illustration, the 
“bottom” of the sky is covered in red, too. That 
is because I deliberately did not include it in 
my original selection.

But the red part outside of the selection is 
not really red. That’s just for convenience 
to distinguish the area from the rest of your 
image! It’s really black. And the area inside 

your selection is really white. I’m not kidding. 
To see this, just uncheck the Eye icon that is 
associated with the RGB channel at the top 
of your Channels palette so that only the Test 

channel is showing. See how it changes to 
black and white, as promised?

The whole point is that you can modify the 
selection just by painting into the Test channel 
using a black or white paintbrush. However, 
it’s easiest to do this with the RGB channel 
turned on, so you can see what you are doing. 
Turn it back on to reveal the red covering.

Now select white as your foreground color 
(just type “d” followed by “x” as a shortcut). 
Choose a brush of reasonable size and 
blurriness. If you paint any of the “red” areas 
(remember: it’s not really red) with the white 
brush, you will add to your selection.

In the illustration, I painted the “bottom” 
of the sky because I wanted to add it to my 
selection.

Now go back to the Layers palette and reload 
your Test selection. Surprise! The area you 
painted white in the Test channel is now 

Figure 6: Channel View Of Selection

Figure 7: Test Channel Selected

Figure 8: Painting In My Selection
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included in your selection! You have modified 
your selection by painting!

      
If you had painted outside the red area in the 
Test channel with a black brush, you would 
“add” to the pseudo-red covering, and subtract 
this area from your selection.
 
Can you guess what I am going to say next? 
If you paint with various shades of grey, your 
selection will partially include what it is 
selecting, that is, you are making those parts 
of your selection transparent – the darker the 
grey, the more transparent so that more of the 
underlying layer will show through. It’s rather 
like what happens when you set the Feather 
parameter. Try it and see!

One powerful application of this technique 
is to create really smooth transitions between 
selected parts of your image, such as between 
sky and foreground. To illustrate, select an 
image of a landscape with a clearly defined 
sky, and make the best selection of the sky that 
you can (by now, you should be an expert) 
using a Feather parameter set to zero. Save 
the selection, labeling it “Sky”. Deselect the 
selection.

Now, switch to the Channels Palette where you 
see the Sky channel. Turn it on and turn off the 
RGB channel. You see the Sky channel in black 
and white. Now, using Filter>Blur>Gaussian 
Blur, blur the channel/selection slightly with, 
say, a 2 to 3 pixel blur. Notice how the edge of 
the selection is now slightly blurred. 

Switch back to the Layers palette. Reload the 
Sky selection. Change the color of the sky 

slightly, say using Hue in the Hue/Saturation 
window (Ctl/Cmd-u). The transition between 
the sky and foreground will likely be much 
smoother than if you had just used your 
original selection. Of course, you could 
accomplish the same effect by just feathering 
your original selection. But the Channels 
approach enables you to be quite selective as 
to where and by how much you want to blur, 
and you have much more control.

Brushing and Drawing in Selections 
(Photoshop and Photoshop Elements)

OK, that’s all very well for Photoshop owners, 
but how about those of us with Photoshop 
Elements? Well, here’s a trick that can help you 
to do nearly the same thing.

Load again your landscape image with a 
clearly defined sky. Create a new empty layer 
(Layer>New>Layer or Shift+Ctl/Cmd-n or click 
the little new layer button at the bottom of 
your Layers palette). Now, using a medium 
to small sized brush and a dark colored paint 
(black?), paint along the horizon at the top 
of the foreground but not including any sky, 
going all the way from side to side across your 
image. 

You will probably want to set the opacity of 
the layer to about 50% in the Layers palette so 
that you can see through the paint to make 
sure you are not including any parts of the sky. 
Of course, you can always correct your work 
if you have included too much, by using the 
eraser to wipe off any paint that has intruded 
into the sky area.

Figure 9: The Final Selection

Figure 10: Another Way To Paint In A Selection
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When you are pleased that you have done the 
best you can, choose your Magic Wand tool 
(type the character “w”). Making sure the 
upper layer is selected, click the Magic Wand 
anywhere in the sky area. Presto! The sky has 
been selected!

Obviously, you can adapt this technique to 
all kinds of different situations. And you can 
modify the “barrier” you have painted at any 
time to correct your work by adding paint or 
erasing old paint. And by using brushes of 
different blurriness, you can create the same 
effects as feathering selections.

How about that!

Turning Layer Masks Into Selections 
(Photoshop only)

There’s another way to paint in your 
selections, and that is to use layer masks (see 
e-focus, December 2003 for information on how 
to create and use layer masks).
 
One way to see how this works is as follows. 
Choose your landscape image again, the 
one with a clearly defined sky. Duplicate the 
background layer, copying it to a new layer. 
Relabel it “Working Layer” to differentiate 
it from the background layer. Attach a layer 
mask to the new layer. Change the blending 
mode in the Layers palette so that the top 
image looks different – for example, change 
the blending mode to Multiply that will darken 
the image overall. This is so you will be able 
to see where you have made changes in your 
layer mask1.

Now change your foreground and background 
colors to black and white, respectively (just 
type the character “d”). Choose a large brush 
(as you work through this example, you will 
need to make your brush smaller at each stage 
as you work in greater detail) that is very 
slightly blurry. Making sure the layer mask 
icon is selected in the “Working Layer” layer, 
start painting in the foreground in your image 
so that the bottom layer starts to show through 
in the foreground areas. Be careful to paint 

reasonably close to the boundary between 
foreground and sky, but not over any of it. 
And make sure you have filled in all of the 
foreground below this boundary.

Now zoom in on your image and select a 
smaller brush. With this smaller brush you 
can paint closer to the boundary. Repeat as 
much as needed until you have very precisely 
painted in the entire foreground, that is, the 
layer mask is black over all the foreground. 
You may want to use a slightly blurry brush 
when you get really, really close to the sky 
to ensure a smooth transition, as discussed 
earlier.

You can correct any mistakes you make, such 
as painting into the sky area, at any time by 
switching to white paint (just type “x” to 
switch foreground and background colors) 
and painting over those areas where you have 
intruded. Just work back and forth in ever 
greater detail until you get it just right.

OK but how do you turn your layer mask into a 
selection? Photoshop makes it easy for you. 
Place your cursor over the layer mask icon. 
On a PC, press the Ctl key and click your 
mousebutton. On a Mac, do the same thing 
with the Cmd key instead. Voilà! You have 
made a selection of the sky! Save it, and 
proceed on your merry way (you may want to 
delete your “Working Layer”).

Layer masks (see e-focus December 2003) can 
and should be used to refine your selections. 
Just copy your selection to a new layer, attach 
a layer mask to that layer, and work the layer 
mask to refine the effect of the selection if not 
the selection itself. Of course, once you have 
completed your refinement, you can turn 
the layer mask into a selection just as in the 
previous paragraph.

Easing the Task of Making Selections

Whichever selection technique you use, it is 
often it is a good idea to enhance your original 
image before making a selection, so that the 
area you want to select really stands out from 
the rest of the image. There are various ways 
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to do this, ranging from the simple to the more 
complicated. Whichever way you use, be sure 
to work on a duplicate of your original layer!

For example, increasing contrast (Image>A
djustments>Brightness/Contrast) can help. Or 
pumping up the saturation of the color blue 
if you are selecting the sky (you can do this 
in the Hue/Saturation window, selecting blue 
from the pulldown menu, and increasing the 
saturation).

In Photoshop, if you switch to the Channels 
view, it may be easier to make the selection 
in one particular channel, such as in the blue 
channel in the sky example. Or in two channels 
combined.

But there are also more sophisticated ways. 
You may find it better to make the selection 
in one of the channels afforded by working 
temporarily in Lab color mode rather 
than RGB Color mode. To do this, invoke 
Image>Mode>Lab Color. This is not the place 
to define Lab Color; suffice it to say that it 
is a different way to represent color other 
than splitting it into its red, green, and blue 
components. It splits into three components or 
channels, called Luminance, a and b. 

Guess what? You can see these channels by 
switching to the Channels view, as by now you 
should know how to do. Now look at each 
channel separately. Does the area you wish 
to select stand out any better in or the other 
of these channels? If so, make the selection 
with that channel switched on and the others 
switched off. When you are through and 
you have made and saved your selection, 
change back to RGB Color mode by invoking 
Image>Mode>RGB Color.

You can refine the previous approaches when 
working with individual channels, whether 
working in RGB color mode or working in 
Lab Color mode. Select and duplicate the 
channel of interest (use Duplicate Channel from 
the pulldown menu invoked from the little 
triangle at the top right of the Channels palette). 
Now, making sure this new duplicate channel 

is selected, invoke Image>Adjustments>Thre
shold. This will bring up the Threshold panel. 
Notice the slider underneath the window. 
Experiment with moving this slider back and 
forth. You may find a position where the area 
you wish to select has a really crisp boundary 
with the rest of the image. If so, you can click 
OK, and make your selection then and there 
using almost any of the techniques we have 
discussed. Save it!

In Conclusion

By now, you are probably supersaturated on the 
subject. The above is probably far more than you 
ever wanted to know! And you would only groan 
if I were to tell you that there is much more to the 
subject (well, not that much more!).

You have more than enough to be working 
with for now. But it is worth practicing. Good 
selections are important. Sloppy selections leads 
to sloppy results. So investing time in practicing 
at least some of the above will pay great 
dividends in improving the quality of your work.

May your selections ever be precise!

(Footnotes)
1  Another – and even better – way to do 
this is to switch to the Channels view of the 
layer mask, just as you did earlier in modifying 
your selection. A layer mask produces an “alpha 
channel” just as does a selection. You can work in 
the Channels view with layer masks just as you 
can with selections. Try it!
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th
e dipsig page

DIPSIG is the Digital 
Photography Special 
Interest Group of the 

Coachella Valley Desert 
Camera Club. It meets 

the third Tuesday of 
each month (except 
July and August) at 

6.30 pm at the Court-
yard Marriott at the cor-

ner of Cook and Frank 
Sinatra in Palm Desert

by Joe Ramsey

CURVES ARE YOUR FRIENDS

Well, maybe not everyone’s friend but after our 
March meeting you may wonder why you have 
overlooked them for so long. The fact is using 
Curves adjustments can vary from simple to 
complex. And, sometimes the results can be made 
downright bizarre.

It only takes a few minutes to learn how Curves 
adjustments can be applied for best effect. For 
instance, they can be used to adjust brightness, 
fix over- or underexposed photos and increase 
or decrease contrast. Curves adjustments can be 
pinpointed to specific areas in an image giving you 
very precise control which is difficult at best using 
other adjustment techniques such as Levels.

If Curves adjustments are a mystery to you 
come to our meeting where we’ll give you some 
‘straight’ talk with no ‘curve balls’. You will be 
able to practice on a few photos from a practice 
CD as you learn.

It's not required, but you will get more 
out of the meeting if you are able to 

bring laptops and power cords!

B&W CONVERSIONS

We’ll give you a leg up on the May Special Project, 
“Color to Black and White” which involves 
converting a color image to B&W. There are at 
least 4 or 5 ways to make these conversions in 
Photoshop varying from good to acceptable to 
bad. We’re going to revisit  them and discuss the 
merits of each method. Then we will show you two 
newer techniques. The first, developed by Russell 
Brown, Adobe Photoshop Guru, assures that you 
have a full range of tones from black to white and 
it can be used on 16-bit images for superb B&W 
renditions. The second technique from The Design 
and Publishing Center website,   
<http://www.graphic-design.com/Photoshop/
stepwedge.html>, is similar to Russell Brown’s 
but with a slightly different twist. Both are very 
effective and easy to use.

DIPSIG Meeting
Tuesday, April 20, 2004

6.30pm
Curves, Conversions, and More!

See Note Page 24 regarding CD 
handed out at March meeting
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Report on March DIPSIG Meeting: PHOTOSHOP CS FEATURES REVEALED
by Jerry Dupree

The main purpose of the meeting was to introduce  features of the new Photoshop CS.

SHADOWS AND HIGHLIGHTS

Jerry Dupree gave a presentation on the  Shadows and Highlights tool - in itself is worth 
the price of the upgrade from Photoshop 7 just to salvage photos with too much shadow.  
It is a very useful, for example, when applied to a photograph of someone wearing a hat 
where their face seems to always be lost in a shadow. There is no way to make a poor picture into a 
masterpiece, but a good picture can be improved with shadow reduction.  There are places where 
there are no opportunities to photograph a location with favorable natural lighting, such as when 
a side of a building or other feature is facing north and does not get direct sunlight, especially in 
winter.  
FILTERS
Jerry also demonstrated the new Filters  tool and how they can be used to enhance a photograph. 
We are familiar with how filters are used on cameras.  Now they can be added after the fact 
in Photoshop CS.   Some of the filters are unique, such as the underwater filter.  In many cases, 
weather does not cooperate with the photographer and the sky is overcast.  While that may be 
good for fewer shadows, it can also make for a dreary picture.  By using the magic wand and a 
blue filter, a drab sky can turn suddenly blue. 
16 BIT RAW
Stuart Lynn presnted the RAW format available in most recent digital cameras, and on the RAW 
and 16-bit capabilities of Photoshop CS.  Previously Photoshop had only limited ability to handle 
16-bit images and did not integrate the RAW format.  16-bits per channel (red, green, and blue) 
means that the images can contain trillions (theoretically) of colors compared with millions of 
colors with 8-bit images allowing for much greater color richness. The greater number of colors 
also implies that smooth color gradations can be maintained even after several image adjustments  
have been applied, avoiding the “staircasing” effect that often happens with 8-bit images.

RAW format is what the camera sensor sees before the camera’s computer applies any internal 
adjustments, such as color balancing, sharpening etc. There is no reason not to defer these 
adjustments until the photographer has complete control and can see the results. That is, in 
Photoshop CS. See March 2004 e-focus “The RAW Facts” by Stuart Lynn. RAW images are much 
larger in terms of memory usage. However the capacity of computer media continues to increase 
and the cost keeps coming down, therefore it is not a major factor to consider.  We are now in 
another dimension of digital imaging. 
OTHER PHOTOSHOP CS FEATURES
The browser is improved and is no longer a palette, but a full window and thumbnails can be 
customized in three standard sizes and can be made for custom sizes.  It is much easier to delete 
unwanted photos before they are saved and stored.  Photos can be flagged and categorized for 
archive storage and retrieval.  There is also an expanded  “metadata” window that shows date, 
size, camera used, lens, f-stop, add keywords, create PDF and proof sheets, and much more. Stuart  
demonstrated these new Browser features. He also demonstrated the new Lens Blur function, but 
was not enthusiastic about its utility.

BUSINESS CARDS

Joe Ramsey showed how business cards can be created and printed. See this issue of e-focus “Using 
Picture Package for your Photoshop Printing” by Joe Ramsey.
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TIP OF THE MONTH: “Polarizing” Those Skies!

In last month’s Tip of the Month, we showed how to add clouds 
to a cloudless sky. This month we go a step further: we show how 
to intensify the clouds to make them really stand out  just like 
the effect of putting a polarizing filter in front of your camera 
lens, only with much more control when done digitally.

Open your image with clouds in the sky (by the way, this 
method works to intensify your sky even if there are no 
clouds!). Make a careful selection of the sky, using one or more 
of the techniques described in the two articles on selections 
contained in this issue of e-focus. Be sure to pay careful attention 
to the boundary between the sky and the horizon (mountains 
or whatever) because any carelessness will be accentuated by 
the intensification described here. Remember, it helps to blur the selection slightly (by 
feathering or by blurring it in Channels view).

As described in the articles on selections, it’s a good idea to save 
your selection. That way, you won’t have to tear your hair out 
when something bad happens!

Now copy your selection to another layer, either by Copy and Paste, 
or, in Photoshop, with the shortcut Ctl/Cmd-j. With this new layer 
highlighted, choose Multiply from the pulldown menu of Blending 
Modes in the Layers palette.

Your sky will probably look much too dark. Don’t fret. Just pull 
back on the Opacity slider in the Layers palette until it looks 
“right” to you. You may need to pull it all the way back to 30-
40% or so.

What multiply does, in effect, is to darken the darks much more 
than it darkens the light, creating a more intensified blue in the 
sky against the highlighted clouds. But it still maintains smooth 
transitions (particularly if you work in 16-bit mode: see Jerry Dupree’s report in this issue 

on the March DIPDIG meeting), unlike the 
effect of increasing contrast that decreases 
the possible number of shadings.

And you can apply this technique to other 
parts of the image, not just skies. It is a 
good way to add richness to washed out 
images!



– 11 –

An Introduction to Making
Good Selections

This article summarizes the first part of a 
talk on “selections” that I gave to DIPSIG 
in January 2004. It presents some of the 
basic tools one should master to make good 
selections. Some of the more advanced 
techniques that were discussed in the talk 
are summarized in the accompanying article: 
“Advanced Techniques in Making Good 
Selections”. But first things first!

Introduction: Why Are Good Selections So 
Important?
Photoshop and Photoshop Elements are both 
powerful tools for image editing, and there are 
many other good image editing tools. There is 
much that can be accomplished with these  
Good selections allow you to limit your actions to 
the selected area. Suppose, for example, you just 
want to sharpen or blur a selected area of your 
image, or to clone into a selected area. You can 
do this if you have an active selection to limit the 
effect. Or if you want to use the noise removal 
filter selectively  – it’s good idea, by the way, to 
use it selectively because it otherwise blurs the 
entire image! (I don’t advocate this filter just 
because it does its work by blurring)! Or if you 
want to intensify your sky (see Tip of the Month, 
this issue) without intensifying the entire image. 
And there is much more.

Practising Safe Selections!
It is good practice, by the way, not to modify your 
original image unless you have a good backup. 
There are two things you should do before 
buckling down to work on the (most often) jpeg 
image you downloaded from your camera:

1. Convert the image to a tiff image, by 
saving it to a new file with the tiff format 

selected from the pulldown menu in 
the dialog box. If you manipulate and 
repeatedly resave your jpeg image, you 
will likely introduce unwanted artifacts as 
your image is repeatedly recompressed. 

2. Copy your entire image to a new layer 
(see e-focus, January and February, 2004 
on layer management). From then on, you 
can modify this new layer to your heart’s 
content knowing you can always revert 
to the original layer in the event of total 
disaster.

OK, this takes up much more storage than your 
original little jpeg. But storage is cheap, and your 
good images are precious! Don’t even think twice 
about it!

(By the way, those of you who are using 
Photoshop CS may also want to convert to 16-bit 
mode. See this month’s DIPSIG Report).

Basic Selection Tools
Let’s start off by taking a look at the basic 
selection tools. There are several of these. Most to 
be found in your Toolbox. Some are not available 
in Photoshop Elements as will be noted.

Selecting “All”

The most basic selection of all is to select the 
entire image. Just use Select>All. Better still, 
use the shortcut Ctl/Cmd-a (here, as always, 
this means Ctl-a on the PC and Cmd-a on the 
Mac, where Cmd is the key with the Apple 
symbol on it).

Marquee

The Marquee Tool (top left in the Toolbox or just 
hit the “m” key as a shortcut) comes in four 
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flavors: rectangular, elliptical, single row, or 
single column. If the one you are interested 
in is not showing in the toolbox, just position 
your cursor over the Marquee tool in the Toolbox 
and hold down your mouse button. Move 
your cursor to the selection tool you want and 
release.

The names are suggestive of the shapes each 
flavor will select. To select a rectangle, drag 
the rectangular selection tool over your image 
where you want the selection to appear. If 
you want to select a square, hold down the 
Shift key while dragging (similarly, to create 
a circular selection, hold down the Shift key 
while dragging the elliptical selection tool).

If you want to constrain the selection to a 
fixed size, change the select Fixed Size from 
the pulldown menu in the Toolbar (see Figure 
3); then enter the width and height of the 
selection desired in the units desired (5 in 
for five inches, for example). If you just want 
to constrain the ration of width to height, 
however, select Fixed Ratio from the pulldown 
menu, and then enter the width and height 
ratios (with no units). For example, you may 
want to create an 11 x 14 ratio for future 
printing.

Another important feature that will recur 
with other selection tools is that of setting the 
Feather parameter in the toolbar. This sets the 
degree of fuzziness of the selection, the greater 
the number of pixels, the greater the fuzziness. 

As an example (see Figure 3) choose the 
elliptical marquee tool. Set the Feather 
parameter to a high number, such as 35 pixels 
(the precise number should be higher the 
higher the resolution of your image). Now 
drag an elliptical selection across your image. 
Copy this selection to a new layer (Ctl/Cmd-
j in Photoshop; Copy (Ctl/Cmd-c) and Paste 

(Ctl/Cmd-v) in Photoshop Elements). Now 
turn off your Background layer in the Layers 
palette. You will see that your new layer shows 
a vignetted elliptical selection – a particularly 
nice trick for creating vignetted portraits!

Magic Wand

The Magic Wand (second row on the right of 
your Toolbox, or simply key in the letter “w” 
to select it) is a useful tool for selecting all 
pixels of a certain color (or close to that color) 
adjacent to where you click in your image. 
The Tolerance parameter in the Toolbar defines 
the degree to which colors close to the color 
of the selected pixel are included: the higher 
the Tolerance parameter, the more colors are 
included. Be careful though: too high a number 

can result in the inclusion of unwanted colors!

The Magic Wand can be useful, for example, 
in selecting pure blue desert skies. Just click it 
somewhere in the middle of the sky. See Figure 
5.  Often one click will not select the entire 

Figure 1: The Marquee Tool

Figure 3: The Marquee Toolbar

Figure 2: The Feather Parameter
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sky and you need to add to your selection. We 
shall see how to do this later.

Lasso

The Lasso tool (second row on the left in your 
Toolbox or just type “l” as a shortcut) also 
comes in several flavors, and you choose 
among them just as you did the Marquee tool. 

The two most important are the plain vanilla 
Lasso tool and the very powerful Magnetic Lasso 
tool. Practisving with these tools is essential to 
good selection-making.

The plain Lasso tool allows you to make 
freeform selections just by dragging your 
cursor around the shape you want to select. 
It’s the first selection tool that most of us learn 
and with practice many of us become quite 
adept at making careful selections using it, 
particularly if we use a device such as a tablet 
and stylus to draw the selections. Or we kid 
ourselves that we are adept!

Try this experiment: open an image of a 
landscape with a well-defined sky (that is, 
say, no distracting foliage protruding into the 
sky). Make the most careful selection of the 

sky that you can using the Lasso tool, dragging 
the tool out of the frame of the image where 
the sky hits the top and sides so as to include 
everything. Now use the Zoom tool (key in 
“z” as a shortcut) to magnify your image 
substantially at some point where the sky 
meets the land (you may have to click it a 
few times over the same spot to get sufficient 
magnification).

Now what do you think of your selection? You 
can clearly see all the boo-boos you made (see 
Figure 7)! Again, later we will show how to 
add and subtract from selections so that you 
can refine your handiwork. This way, you can 
improve what you did and eliminate many of 
your boo-boos.

At the very least, you should work at a high 
level of magnification to make sure you are 
doing the best job possible. One of the most 
important shortcuts  is, at any time, to press 

and hold down the Spacebar: this reveals the 
Hand tool that allows you to move your image 
around in the open window just by dragging. 
This is critical when working at high levels of 
magnification.

Again, you can set the Feather parameter. This 
is a useful way to ensure smooth transitions 
between, say, sky and land. Sharp transitions 
can cause hard edges that may be unsightly 
– for example when you intensify the sky (see 
this month’s Tip of the Month).

The Magnetic Lasso tool lets Photoshop do 
much of the work for you, particularly where 
you have a clearly defined boundary , such as 

Figure 4: Vignetting

Figure 5: The Magic Wand

Figure 6: Lasso Hand Selection
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the boundary between sky and land, that is, 
the horizon. 

Select the Magnetic Lasso tool. Now click on 
some point, say, on the horizon (or, in some 
other image, on any other point on a well-
defined boundary). Now, without clicking on 
your mouse button, just pull your cursor along 
the edge you wish to select. Note how the 
selection line just hugs that edge even if your 
mouse wanders off the edge! Occasionally, you 
may want to click your mouse button to “fix” 
an anchor point, particularly when navigating 
rapidly turning edges, to ensure that the tool 
behaves itself and stays “on message”.

Eventually, to complete the selection, you will 
have to pull your cursor around to where you 
started or near where you started. When you 
are at this point, just double-click: the loop will 
automatically close and turn into the “crawling 
ants” of the selection. In the next section, we 
will see how to add to your selection.

With this tool, you can speed many of the 
tasks of making good selections. It can do an 
astounding job! In varying circumstances, 
you may want to adjust the parameters in the 
Toolbar (not just the Feather parameter), but that 
is beyond the scope of this article.

Adding To or Subtracting From Selections

Whichever of the above tools you are using, 
you can always add to your selection by 
holding down the Shift key while dragging 
another selection. This combines the original 

selection with the new selection. Note that 
when you press down the Shift key, a little “+” 
sign appears next to the cursor, indicating that 
you are adding to the original selection.

Furthermore, you can combine selection tools. 
For example, you might make a selection with 
the Elliptical Marquee tool, then add to the 
selection with the Magic Wand while pressing 
down the Shift key. That way, you gradually 
build up your selection, bit by bit. Again, 
while refining your selection in this way, it 
is important to “zoom” in on that part of the 
image where you are making your addition.

And if you over do your selection, you can 
also subtract from it by holding down the Alt 
key (also labeled the Option key on the Mac) 
while “drawing” the area you want to subtract. 
Note that now a “-“ symbol appears next to the 
cursor. 

So you refine your selection by adding and 
subtracting small areas of your image to make 
your selection as precise as possible.

Undoing Your Most Recent Selection

Whoops, you just made a mistake in adding 
to or subtracting from your selection. Just use 
the Undo command to take you back a step 
(Ctl/Cmd-z). Or if you need to go back several 
steps, just use your History palette.

Deselecting the Entire Selection

Then again, you may want to remove the 
entire selection. Just use the shortcut  
Ctl/Cmd-d (the longer way is 
Select>Deselect). The “crawling ants” will 
disappear from your screen.

Saving and Loading Selections

Experienced “selectors” soon learn the value 
of saving their selections from time to time as 
they are building them. Just use Select>Save 
Selection. The first time you will need to give 
your selection a Name, then just click OK. After 
that, as you add to your selection, choose the 
name of the selection from the pulldown menu 
next to the Selection box before clicking OK.

Figure 7: Magnified Boo-Boos!
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Selections remain saved even after you close 
the image or close Photoshop (Elements). You 
can reload the selection at any time by using 
Select>Load Selection, choosing the named 
selection from the same pulldown menu and 
then clicking OK. Note that you can invert the 
selection you are loading (that is, produce a 
selection of everything in your image that was 
not in the original selection) by just clicking the 
Invert checkbox before clicking OK.

You can also add your loaded selection to an 
existing selection. Or subtract from an existing 
selection. The option is presented when you 
use Select>Load Selection. There is no end to the 
powers of selection tools!

Do use these saving and loading tools. There 
is not much worse that can happen to you 
in the world of selections than spending 30 
minutes making a very careful selection when 

your computer crashes and you lose all the 
work because you did not save your selection 
periodically and save your file periodically. 
You have been warned!

Manipulating Selections

We have discussed several important features 
above regarding the manipulation of selections, 
such as using the feathering capability. But there 

are other manipulation tools that come in handy.

Inverting Selections

As discussed in the previous subsection, 
you often want to invert your selection, that 
is, select everything in your image that is 
not currently in your selection. Suppose, 
for example, you have done a very careful 
selection of the sky in a landscape and saved it. 
But you now want to select the land only, that 
is, everything but the sky. 

How do you invert a selection? One way is to 
do it on loading as discussed earlier. But if the 
selection is already active, just hit Shift+Ctl/
Cmd-i. Or use Select>Inverse.

Let’s take a sidestep. One reason you might want to 
do this is because you want to apply Unsharp Mask 

to sharpen the land in the foreground, but you do 
not want to sharpen the sky (it is almost never a 
good idea to sharpen the sky. Just use the inverse of 
your sky selection to choose the foreground, copy it 
to a new layer (a good precaution) and then apply 
the Unsharp Mask filter to the new layer consisting 
only of the foreground. You might also want to 
blur the sky slightly. Reload your original “sky” 
selection making sure that your original layer is 
selected. Now copy the selected sky to a new layer, 
and blur the new layer, using Gaussian Blur. One 
trick: make sure the layer containing the foreground 
is higher up the stacking order than the sky layer, so 
that the expanded blurred sky “tucks in” behind the 
foreground layer with it sharpened “edge”.

Figure 8: Saving Selections

Figure 9: Separating Sky & Foreground
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Grow. Modify or Transform Selections

You can also use Photoshop (Elements) to 
grow your selection by automatically selecting 
points adjacent to your selection that fit the 
same color parameters that vmake up your 
current selection. Just use Select>Grow. You 
can use this tool repeatedly to grow your 
selection incrementally, although at some stage 
there is a point of diminishing returns.

Want to expand or contract your selection 
by a fixed number of pixels? Just use 
Select>Modify> Expand or Contract. Or you 
can use Select>Modify>Smooth to smooth 
your selection to remove unwanted kinks. 
Or suppose you just want to select the 
border of your selection, such as you might 

use if you want to construct an outline 
of a flower or some other object: just use 
Select>Modify>Border. 

You can even scale, rotate, or otherwise 
transform selections. Use Select>Transform 
Selection. This will bring up a “bounding box” 
around your selection that can be reshaped at 
will by moving one or more of the “handles” 
in and out (remember: to maintain the same 
proportions of your selection, press the Shift 
key while moving the handle). Moving the 
cursor just outside a corner of the bounding 

box invokes a little curved cursor: moving it 
rotates the selection.

When you are done, click the checkmark in the 
Toolbar to stabilize the new selection. Before 
that, you can revert to the original selection at 
any time just by hitting the Esc key.

Using “Similar”

Suppose you have made a selection of part of 
an image, and want to add to the selection all 
pixels in the image that fit the color parameters 
of your selection. No problem. Just invoke 
Select> Similar. This is a very powerful tool 
in building selections, but should be used 
carefully because it will often add parts of the 
image that are inappropriate. Of course, these 
unwanted parts could always be subtracted 
from your selection as described above.

Moving Selections

Finally under the category of “Manipulations”, 
you can always move your selection lock, 
stock, and barrel to another part of your 
image. This is not something you want to 
do very often, but should the need arise, just 
invoke the Move tool from the top right of your 
Toolbox, or just type the letter “v”, one of the 
few shortcuts that is not the first letter of the 
tool (typing “m” invokes the Marquee tool as 
mentioned early on in this article). Then drag 
the selection to its new location.

Next Steps
The above are the basic selection tools. However, 
to make even better selections, it pays to learn 
some of the more advanced techniques. Some of 
these are described in the accompanying article 
in this issue: “Advanced Techniques in Making 
Good Selections”. When you have thoroughly 
practised the above techniques, you may want to 
turn your attention to this more advanced article.

Happy selecting!
  

Figure 10: Grow, Modify, Transform. Similar
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speed” equates to ISO 200. Generally, slow-
er “film speeds” are less noisy, particularly 
in the shadows....I have seen a few reports 
on the net concerned about shadow noise in 
the Nikon D70. This iis a particular problem 
with CCD receptors at  faster “film speeds” 
(ISO 200 and above  (I had a lot of shadow noise prob-
lems on my old Nikon 5700 at higher “film speeds”). 
The CMOS receptor on the Canon is inherently less 
noisy anyway. 

The D70’s greater buffer capacity (12 jpegs vs 4 jpegs) 
and the higher shutter speed (1/8000 vs 1/4000) of 
the Nikon are useful if you do action photography (I 
don’t!). It also bursts at 3 frames per second, compared 
with 2.5 on the Rebel. The D70 incorporates flash com-
pensation which is handy if one does not use a separate 
off-camera flash ....which one should, and I do....on- 
camera flash is boring and too harsh for most purpos-
es.

The D70 has more customiza-
tion functions, such as hue 
and white balance fine tuning 
adjustments. However, these 

are not an issue if one shoots in RAW mode, as I now 
advocate and practise (see my article in March, 2004 
e-focus “The RAW facts”).

Each has advantages and disadvantages. My bottom 
line: If you have old Canon lenses, buy Canon. If you 
have old Nikon lenses, buy Nikon. Neither camera, as 
of itself, will turn a lousy photographer into an Ansel 
Adams! I will look forward to a real report from any 
member (or non-member) who has actual hands-on ex-
perience with the D70.

LOVE
MY DIG...

In this column in the March 2004 issue of e-focus, I 
wrote about my love affair with my new Canon Digital 
Rebel. the first Digital SLR to break the $1,000 bar-
rier. In the last four weeks, my love affair has deepened, 
particualrly as I have Canonized myself further with a 
100mm macro lens and Canon’s +2 close-up adapter.

As expected, 
Nikon has 
now respond-
ed competi-
tively and an-
nounced the 

Nikon D-70, an attractive camera that skirts the $1.000 
price mark. It is sure to appeal to Nikon users who have 
a store of Nikon lenses. See http://www.nikonusa.com/
template.php?cat=1&grp=2&productNr=25214 for details 
on the D70. By the way, the D70 pretty well obsoletes 
the much older and heavier Nikon D100 with which it 
competes very favorably.

Now, since I don’t own one and have no actual  expe-
rience with it, I should not be writing about it in this 
column. But I could not resist the opportunity.

Warning: probably everything I say here will be wrong. 
Experience with a camera is, in my view, the only thing 
that counts! Much of what I have to say is based on my 
scan of a comparison of the Nikon D70 with the Canon 
Digital Rebel to be found at
http://www.digitalreview.ca/cams/NikonD70_page5.sht-
ml.

Both cameras weigh in at 6+ megapixels but the physi-
cal weight of the Canon is actually  20% less. Clearly, 
the Nikon has several advantages (it has to, for com-
petitive reasons), but not necessarily for my kind of 
photography, and several disadvantages. For example, 
it has a built-in spot meter; the Reb does not. However, 
I no longer need spot metering, and I find Reb’s built-in 
average metering to be excellent ...and I can adjust for 
minor imperfections in Photoshop, anyway; besides 
which, I usually bracket. I can always use an old sepa-
rate spot meter.

The Nikon also has some disadvantages.  I’m surprised 
that it does not shoot at ISO 100  it’s slowest “film 

Love me, Love my Dig: the new Nikon D70
by Stuart Lynn

LOVE ME....

http://http://www.nikonusa.com/template.php?cat=1&grp=2&productNr=25214
http://http://www.nikonusa.com/template.php?cat=1&grp=2&productNr=25214
http://http://www.nikonusa.com/template.php?cat=1&grp=2&productNr=25214
http://http://www.nikonusa.com/template.php?cat=1&grp=2&productNr=25214
http://http://www.nikonusa.com/template.php?cat=1&grp=2&productNr=25214
http://http://www.nikonusa.com/template.php?cat=1&grp=2&productNr=25214
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Woody’s Corner
by Woody Kaplan

AROUND THE e-BLOCK

Woody’s Corner Cotinued On Next Page

Looking for easy way of learning Digital Photography, look no more:
http://www.123di.com/ebook_feat.htm

Color of your picture different then what you saw on your screen? Maybe 
you need to calibrate your screen, monitor, scanner, and printer:
http://secure.colorvision.com/index.html 

Not too late for a week at Marthaʼs Vineyard without Mrs. Stewart but with Eliot Cohen, 
May 17 / 21 Workshop on “Introduction to Digital Cameras and Editing With Photoshop 
or Elements”:
http://www.eliotcohen.com/

Or you may prefer a more advanced workshop by Eliot Cohen, May 24 – 28 on 
“Advanced Camera and Editing Techniques”.:
http://www.eliotcohen.com/adv.htm

Need some action in your life? Look over photo.net auctions and classifieds for 
equipment bargains:
http://www.photo.net/gc/domain-multi
-
Philip Greenspun tells little people like us how to choose a digital camera:
http://www.photo.net/digital/cameras/choosing

Need just a little bit extra storage? Coming end of March, up to 1TB (that s̓ 1 terabyte or 
one thousand gigabytes!) on a 11.5 X 4.75” footprint:
http://www.kanotechnologies.com/kano/prod/main_hard_drives.cfm

The FUJIFILM 1 GB USB 2.0 Drive is a revolutionary way to save, share and store 
files. Small enough to fit in the palm of your hand, itʼs also big enough to hold hundreds 
of photos, documents, presentations, MP3s and more! Cross-platform compatible with 
Windows 98SE+ PCs and USB-enabled Mac computers!
http://www.jandr.com/JRProductPage.process?RestartFlow=t&Section_Id=1&Product_
Id=3712410

http://www.123di.com/ebook_feat.htm
http://secure.colorvision.com/index.htm
http://www.eliotcohen.com/
http://www.eliotcohen.com/adv.htm
http://www.photo.net/gc/domain-multi
http://www.photo.net/digital/cameras/choosing
http://www.kanotechnologies.com/kano/prod/main_hard_drives.cfm
http://www.jandr.com/JRProductPage.process?RestartFlow=t&Section_Id=1&Product_Id=3712410
http://www.jandr.com/JRProductPage.process?RestartFlow=t&Section_Id=1&Product_Id=3712410
http://www.jandr.com/JRProductPage.process?RestartFlow=t&Section_Id=1&Product_Id=3712410
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Canʼt decide what to buy? Decisions, decisions! This site will help you pick out what 
is right for you. Not just photographic, but all kinds of equipment:
http://www.jandr.com/templates/promos/activeDecisions.tem

Before leaving J&R website I came across what every member of club should have 
while working in PhotoShop CS. Small little monitor, only 30” widescreen for less 
then your first born (but doesnʼ;t last as long!):
http://www.jandr.com/JRProductPage.process?RestartFlow=t&Product_
Code=WET+W33001&JRVendor.HPB.WET+W33001

Do you  know the newer Apple iPod can also be used to store pictures as well as 
music? With a little help from Belkin. 10gb memory, 2500 songs, Stuart will figure out 
for you how many pictures. But be sure you have the right model iPod:
http://datavisioncomputer.com/webapp/commerce/command/ProductDisplay?prrfnbr=
1233325&prmenbr=2000

Read all about Martha Stewart and her magazines. Nothing to do with camera club, 
just testing to see if your reading.
http://www.marthastewart.com/page.jhtml;jsessionid=R120FACJHF1SVWCKUUXC
HPWYJKSS0JO0?type=shop-cat&id=cat1&rsc=sc31424

Like to go back to school? Donʼt have time? Learn from yout own home in your own 
time. One month class, $20, one year class, $60. Learn everything from lighting to 
shooting your own family (with a camera!). Such a deal!:
http://www.webphotoschool.com/newschool/Default.asp

Why can you see such a difference on memory price from same manufacturer? Is there 
a difference in speed? Quality? Check out what one company has to say:
http://www.kingston.com/products/cf.asp

Woody’s Corner Continued From Previous Page

http://www.jandr.com/templates/promos/activeDecisions.tem
http://www.jandr.com/JRProductPage.process?RestartFlow=t&Product_Code=WET+W33001&JRVendor.HPB.WET+W33001
http://www.jandr.com/JRProductPage.process?RestartFlow=t&Product_Code=WET+W33001&JRVendor.HPB.WET+W33001
http://www.jandr.com/JRProductPage.process?RestartFlow=t&Product_Code=WET+W33001&JRVendor.HPB.WET+W33001
http://datavisioncomputer.com/webapp/commerce/command/ProductDisplay?prrfnbr=1233325&prmenbr=2000
http://datavisioncomputer.com/webapp/commerce/command/ProductDisplay?prrfnbr=1233325&prmenbr=2000
http://datavisioncomputer.com/webapp/commerce/command/ProductDisplay?prrfnbr=1233325&prmenbr=2000
http://www.marthastewart.com/page.jhtml;jsessionid=R120FACJHF1SVWCKUUXCHPWYJKSS0JO0?type=shop-cat&id=cat1&rsc=sc31424
http://www.marthastewart.com/page.jhtml;jsessionid=R120FACJHF1SVWCKUUXCHPWYJKSS0JO0?type=shop-cat&id=cat1&rsc=sc31424
http://www.marthastewart.com/page.jhtml;jsessionid=R120FACJHF1SVWCKUUXCHPWYJKSS0JO0?type=shop-cat&id=cat1&rsc=sc31424
http://www.webphotoschool.com/newschool/Default.asp
http://www.kingston.com/products/cf.asp
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Dear e-bby: Photoshop CS has a new Hard Mix 
blend mode. I read somewhere that it can be 
used for image sharpening. How can I do that? 
Duplicate the Background layer and apply a 1-2 pixel 
Gaussian monochrome blur. Now set the Blending 
mode to Hard Mix. It will look awful. Use the Fill 
slider to reduce the Fill level on that layer to adjust the 
amount of sharpening. 
Adobe says: ...with Hard Mix “in general the results 
when blending the two layers together are: lighter col-
ors lighten the result, darker colors darken the result, 
lowering the fill opacity creates less posterization/
threshholding. Hard Mix blending of a blurred version 
of an image with itself, for example, will sharpen the 
image with Fill opacity...controlling the sharpeniong 
strength.”

Dear e-bby: What is the difference between 
Auto Contrast, Auto Levels and Auto Color ad-
justment commands? Should I ever use them?

The Auto commands adjust images with no input 
from the user other than clicking on them. There are 
no adjustable controls but each one works from a con-
sistent set of rules. If you know those rules you will 
have a general idea of what to expect when you apply 
them.

Auto Contrast, the most basic, finds the darkest color 
in an image and makes it as dark as possible without 
changing the color. Then it finds the lightest color and 
makes it the lightest part of the image. If the image has 
proper colors to start it will make them pop. If there 

Your questions answered! e-focus has assembled 
a team of international inexperts to help you with 
your digital problems. Please send your questions to 
e-focus@cvdcc.org.

is an initial color cast the result will probably be less 
than desirable.

Auto Levels makes similar adjustments except that it 
is channel-by-channel. It analyzes each color channel 
and makes the darkest area black and the lightest area 
white. If the color balance needed fixing it may help 
otherwise you will probably see a shift in color balance 
not necessarily to the good.

Auto Color does even more. Like Auto Levels, it dark-
ens shadows and lightens highlights on a channel-by 
channel basis. But, as noted above Auto Levels may 
shift those colors whereas Auto Color changes them to 
neutral black and white. In addition, Auto Color also 
finds all the midtones that are trending towards gray 
and then “leeches” away the color. According to Deke 
McClelland in his Photoshop User article “Automatic 
Image Correction”, Auto Color is currently “the best 
gauge for automatically correcting the color cast of a 
photo”.

However, e-bby’s experience is that Auto Color does 
not work well where there are skin tones involved that 
do not dominate the entire image, since Auto Color 
averages over the entire image. In this case – as with 
all Auto Commands – it is a good idea to apply the 
command to a duplicate layer of your image, then use 
the Opacity slider to blend the original and duplicate 
layers until you get the most satisfying result. After 
all, some color casts are desirable if not too accentu-
ated, such as in shots taken at sunrise or sunset.

The Auto Commands are there for your convenience 
but when you use any of them keep in mind what each 
does so that you can choose the one best suited for 
improving the image you are working on.

Dear e-bby: What’s a good way to carry a tripod 
in my vehicle to keep it from banging around 
and getting dusty?
This is not strictly a “digital question”, but my 
adviser suggests that you “buy a roll of carpet and a 
couple of bungee cords and roll it up.”

Dear e-bby: What’s a good way to carry a couple 
of spare lenses in a small camera bag (that has 
no compartments) to protect them from each 
other and to keep dust off of them? Thanks, 
Put them in socks. Digital socks, of course ;-)



– 21 –

Picture Package window and look at the 
Layouts that are available. In Photoshop click on 
File>Automate>Picture Package. You soon discover 
that the sizes and combinations included in 
Photoshop are designed for professional portrait 
and wedding photographers who promote add-
on sales. For most of us the combinations of sizes 
available are not useful. After all how many times 
have you wanted to print (1)5x7, (2)2.5x3.5 and 
(4) 2x2.5 prints on 
the same page? See 
Figure 1, Picture 
Package Showing 
Layout Choices. 

Well, luckily for 
Photoshop users 
Layout files can be 
readily modified or 
new ones written 
from scratch right 
on our computers. 
If you were at our 
DIPSIG March 
meeting you saw 
how to construct a 
file that had been 
written to allow printing of ten business/calling 
cards on an 8.5x11 page. I have several layouts 
that I have written for print sizes that were not 
available in the Photoshop Layouts folder. One is 
for 4x6 prints, a common size that photo finishers 
regularly offer. Another is for 4x5.33 prints which 
is the same aspect ratio as the uncropped images 
from my digital camera. You probably have other 
sizes and combinations that you print regularly.
Writing Layout files is not difficult but they must 
be carefully written following a few simple rules.  

PRACTICE LAYOUT FILE PROJECT

For a practice project let’s write that Layout file 
– discussed at the DIPSIG meeting – to print 
(10) 2”x3.5” business/calling cards in an 8”x10” 
document. Document size specifies the printable 
area where your images will be placed. Actual 
paper size you print to must be large enough to 
allow for margins added by your printer controls. 
My Epson 2000P adds 0.12” on the top and each 

side and 0.56” on the 
bottom. For an 8x10 
document I must use 
paper measuring at 
least 8.25x10.68 inches 
to avoid clipping off 
edges of the image 
area. Paper size of 
8.5x11 is an obvious 
choice here but you 
could use larger paper 
if desired.

Please note that all the 
Layouts are .txt files. 
They cannot be opened 
and visually read in 
Photoshop,. However, 

when you use the Picture Package function, 
Photoshop reads the data in the file and opens 
a window with the selected layout displayed 
graphically.

Here are the steps to follow in order to edit or read 
and write a Layout file: 

First, load a word processor program such as 
TextEdit, Word or Appleworks that supports .txt 

USING PICTURE PACKAGE FOR YOUR PHOTOSHOP PRINTING
by Joe Ramsey

The Picture Package function  – available in all versions of Photoshop  – allows 
printing of  multiple copies of a single image, single copies of multiple images or 
any combination between those extremes on a single sheet of paper. Wouldn’t it 
be convenient if you could print an assortment of photos all at once on a single 
large page instead of having to repeatedly run the Print command and feed smaller 

pages into your printer one at a time? 

Figure 1: Picture Package Showing Layout Choices
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files and open a new document window. When 
writing your file use the default font with no 
modifications such as bold or italics. When you 
are finished writing the file must be saved with 
the .txt extension.

FIRST LINE OF LAYOUT FILE

On the first line enter i, p or c (may be lower case 
or caps) to tell Photoshop that all dimensions to 
follow will be in inches, pixels or centimeters. For 
an 8x10 document the first line should read as 
follows,

 i  8.00  10.00  0  

The 0 (zero) following the document dimensions 
is a Preset flag. Existing Adobe files have a 1 for the 
preset flag, indicating it is an Adobe preset. Files 
you write should use a 0 (or be left blank at the 
preset flag position as it is not required).

SECOND LINE OF LAYOUT FILE

The second line contains a description such as 
‘(20) 2x2’ or the description can be all text such as 
‘Business Cards’. This is the name of the layout that 
appears in the Picture Package window when you 
are selecting the desired layout for your project. In 
this exercise the second line will read

 (10) 2x3.5 BusinessCards

THIRD AND ALL SUCCEEDING LINES OF 
LAYOUT FILE

Beginning on the third line each subsequent line 
indicates the location of the upper left corner of the 
placeholder measured from the left side towards 
the right and from top downwards followed by 
the horizontal and vertical dimensions of each 
placeholder. For our business cards the finished 
layout will have 2 columns of placeholders by 5 
placeholders high. 

The height of 5 placeholders high will measure 
10 inches so we start the top vertical dimension 
at 0.00 but because the width of 2 placeholders 
totals 7 inches we will start horizontal locations 
0.50 inches in from the left side. Thus the first 

placeholder is written as follows:

 0.50  0.00  3.50  2.00

That is 0.50” from left side, 0.00” from the top, 
3.50” wide by 2.0” high.

To get a second column the second placeholder 
will be 0.50”+3.50”=4.00” from the left and 0.00”.
from the top written as follows:

 4.00  0.00  3.50  2.00

The next line down for the placeholder on the left 
will then be:

 0.50 2.00  3.50  2.00

The remaining follows in a step by step fashion 
until in the end you have a complete Layout file 
for business cards as follows:

 I 8.00 10.00 0

 (10)2x3.5 BusinessCards

 0.50 0.00  3.50 2.00
 4.00 0.00  3.50 2.00
 0.50 2.00  3.50 2.00
 4.00 2.00  3.50 2.00
 0.50 4.00  3.50 2.00
 4.00 4.00  3.50 2.00
 0.50 6.00  3.50 2.00
 4.00 6.00  3.50 2.00
 0.50 8.00  3.50 2.00
 4.00 8.00  3.50 2.00

After you have typed and saved this file you need 
to move it to the Layouts folder in Photoshop. Find 
the Photoshop folder then go Presets>Layouts and 
move or copy your new Layout file there. If you 
have Photoshop already loaded when you move 
the new file into the Layouts folder you must restart 
Photoshop in order to use it otherwise Photoshop 
won’t see the new file. 

YOU ARE NOW READY TO MAKE NEW CARDS

Make your business/calling cards by opening 
a new file in Photoshop measuring 3.5x2 inches 
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with resolution of at least 150 ppi. Click File>New. 
In the window that appears enter the dimensions 
and give it a name before clicking OK. You can 
add type, photos or illustrations, anything you can 
do in Photoshop to make it really creative. After 
saving the new file, why stop with one design? 
The beauty of Picture Package is that you can print 
an assortment of designs on a single page. And, 
only as many cards as you want with each design. 
Happy printing!

USE PHOTOSHOP CS TO MAKE IT EVEN EASIER

Users of Photoshop Elements and versions 6.0 and 
7.0 have to follow the process just described but 
now there is a much easier way in Photoshop CS. 
Click on File>Automate>PicturePackage. Select a 
Layout to use. If you want to revise the Layout 
click on the newly added  Edit Layout button. A 
Layout edit window opens where you can specify 
not only the document size but also print sizes for 
each placeholder in the layout. See Figure 2  Edit 
Layout Window.

Writing Layout files in Photoshop CS is simply a 
matter of adjusting each placeholder (print) size 
and position on the page either numerically or by 
dragging the Placeholder sides and/or outlines. 
When you are finished editing save the file with 
whatever name you want to assign. Photoshop CS 

does the writing for you and stores the file in 
the Layouts folder. 

When you examine Layout files written by 
Photoshop you will see these three additional 
lines;

 ; line 1, page size
 ; line 2, description
and
  ; line 3 - n, drop zones

These are comment lines that precede and 
describe each of the three components in a 
Layout file. The semi-colon beginning each 
line tells Photoshop to bypass that line and 
go to the next line. These comment lines are 
not required if you write your files as we 
did in the exercise above although if you are 

making a special layout you may want to add a 
line or two of pertinent information. Just be sure 
each comment line begins with a semi-colon. See 
Fig 3 Business Card Text for Layout File written in 
Photoshop CS.

Besides writing its 
own Layout files 
Picture Package 
in Photoshop CS 
is unique in that 
you can use the file 
immediately after 
saving without 
being forced to 
restart the program. 
And, you can even 
edit a layout on the 
fly so to speak. After 
selecting the images 
to be printed but 
before clicking OK 
use the Edit Layout 
function as if the 
images were not yet 
selected. It seems 
strange but it works. 

MAKING PICTURE PACKAGES EDITABLE

There is an interesting feature in all versions 

Figure 2: Edit Layout Window

Figure 3: Business Card text 
For Layout File
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of Picture Package that we haven’t mentioned. 
If you leave Flatten All Layers checked in the 
Picture Package window and click OK the result 
is a single layer with all the images in place. Any 
adjustments or changes to a specific image in the 
layout is more difficult because you must select 
the image carefully to be sure any editing does not 
affect other images on the page. An easy way to 
overcome that limitation is to uncheck Flatten All 
Layers before 
clicking OK. Each 
image is placed 
appropriate ly 
but on a separate 
layer. Individual 
images are then 
easily edited 
and can even 
be replaced if 
desired.

For more information you will find instructions for 
writing Layout files in the ReadMe.txt file inside 
the Layouts folder of your Photoshop program. 
Reference Figure 4 Layouts ReadMe. 

A  very extensive discussion of Picture Package 
can be found in Photoshop Help. If you click on 
Help>Photoshop Help it will take you to Adobe’s 
online Help, a virtual encyclopedia of Photoshop 

i n f o r m a t i o n , 
where you can 
find several pages 
of discussions 
and illustrations 
regarding Picture 
Package. 
 

Figure 4: Layouts ReadMe

NOTE:

USING PICTURE PACKAGE (followup from March DIPSIG meeting)

Some attendees at our March meeting  had difficulty copying the Business/Card Layout file from 
the CD that was distributed. Apparently some were attempting to open the file which you cannot 
do in Photoshop and is not necessary. The file’s contents are included in the above article so that 
you can construct your own if you wish. Otherwise I will have the files on CD’s at our April 
meeting and go step by step through the procedure to copy the Business Card Layout file and 
place it where it belongs. Never fear it will work on Windows PC’s as well as Macs. – Joe Ramsey
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