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This month’s e-focus takes over 
from where we left off last month. 
Joe Ramsey presents Part 2 of his 
wonderful exercise on how to turn day 
into night. And Stuart Lynn completes 
his two-part short (???) primer on layers 
for the Beginners’ Page.

We launch a new lonelyhearts column 
for digigraphers: Dear e-bby. Thanks 
to readers who primed it with their 
questions. Keep them rolling in – email  
to efocus@cvdcc.org. We’ll do our best 
to answer them!

Meline Pickus tells all about her Nikon 
5700 in our monthly series, Love Me, 
Love My Dig. And Woody Kaplan 
contines to scour bargain basements in 
Woody’s Corner.

For those wishing to compete in slide 
competitions, Stuart Lynn describes 
his experiences with two services for 
converting digital images to slides.

Remember to get up early to catch 
the morning light. And do so before 
Daylight Savings Time makes it pure 
torture! – Ed
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Turning Day into Night - Part 2
by Joe Ramsey 
In Part 1 we left the ghost town at Bodie under 
dark, starry skies. But now the forecast is for 
cloudy skies with 100% chance of rain. Just 
follow these directions using Photoshop and your 
image will encounter the same conditions.

Storm Clouds Arrive

Load the photo you used for Part 1 and reselect 
the sky. If you previously saved your Sky 
selection go to Select>Load Selection and pick 
it from the list. If not you will need to make a new 
selection then to avoid having to make the extra 
effort next time you work on this image go to 
Select>Save Selection, give it a name and click 
OK. Photoshop adds a new alpha channel with 
the selection and itʼs assigned name then saves it 
together with the image when the file is closed.  

Next add a New Layer above the background 
layer using either the New Layer icon at 
the bottom of the Layers palette or select 
Layers>New>Layer from the drop down menu in 
the Option bar. To select the color range for our 
clouds set Foreground color in the Tool bar to a 
very dark, almost black, shade of blue. Then set 
background color to a light shade of gray-blue. 
If you can find suitable colors in your image pick 
those to get a  blend that complements your 
image. My RGB settings in the Color Picker were 

as follows: for Dark Blue R=20, G=48, B=92 and 
for Light Gray-Blue R=164, G=178, B=200.

With the sky selection active go to 
Filters>Render>Clouds. If you would like a 
different look to the clouds simply repeat your 
selection by going to Filter menu and clicking the 
top line which will show the last filter used, in this 
case “Clouds”. You can also redo your clouds or 
any filter for that matter using keyboard shortcut 
Ctl/Cmd-F which repeats the most recently used 
filter. Each time you click a different random 
cloud arrangement appears using the same 
Foreground and Background colors that were 
picked. When your clouds look good add an 

adjustment layer. Go to Layer>New Adjustment 
Layer>Levels (or Curves which I prefer) and 
adjust the brightness to get some serious looking 
clouds. 

Here Comes the Rain

Making rain is a three step process. First, add 
a new layer at the top of your Layers Palette 
by choosing Layer>New>Layer. A New Layer 
window will pop up as shown in Figure 3. Change 
the Blend Mode to Hard Light and click the box 
to “Fill with Hard-Light-nuetral color (50% gray)”. 
In Hard Light mode gray fill is not visible but 
provides pixels for the two filters we will use to 

Fig 1: Open Your Image From Part 1

Fig 2: Add Storm Clouds
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make rain. Click OK. Warning: If you use the New 
Layer icon at the bottom of the layers palette 
you will then have to Fill the layer with 50% 
gray from the Edit menu and change the Blend 
Mode located at the top of the layers palette 

to Hard Light. Not only a couple of extra clicks 
but they are scattered all over as opposed to all 
choices being in a single window when you go to 
Layer>New>Layer as explained above.

With this new layer active go to Filter>Noise>Add 
Noise. Any setting from 25 to 40 percent works 
well. Check Gaussian and Monochromatic. Click 
OK. 

For the final step to make rain go to 
Filter>Blur>Motion Blur. I used settings as shown 
in Figure 4. With Preview checked you can vary 
your settings to something suitable for your 
image before clicking OK.

You will see that Photoshop does not handle 
Motion Blur well when it reaches the edges of  
your image. The effect is more intense and can 
be very obvious in some images. In this Ghost 
Town image since Motion Blur was applied 
vertically only the upper and lower edges appear 
to be affected. To eliminate the problem go back 

in the History Palette to the state just prior to 
adding the new 50% gray Hard Light  layer. Go 
to Image>Canvas Size and add 0.5 inches to the 
height . Be sure that Relative is checked and click 
OK. Now add the new 50% gray Hard Light layer 
and the two filters to get rain. When that is done 
go back to Image>Canvas Size and enter -0.5 
inches to the height with Relative checked. When 
you click OK a warning will pop up indicating that 
the image will be smaller but that is OK because 
we are only removing the edges that were just 
added. Click Proceed. Your image should now be 
back to itʼs starting size with a rain effect that is 
evenly distributed without distracting edges.

Turn On the Lights

Itʼs looking serious. Someone has probably 
vturned on a light in that miners cabin by now 
and we can too. Click on the Background layer in 
the Layers Palette to activate it. Make a Selection 
of the cabin window and place it on another 
layer. With the selection active hit Ctrl/Cmd-C 
then Ctrl/Cmd-V or use Edit>Copy, Edit>Paste. 
The window selection is put on a separate 
layer immediately above the background layer. 
However, for the next step to be most effective 
drag this layer above the two Background 
Adjustment Layers, i.e., it should be the third 
layer  above the Background. If you donʼt do this 
the Background Adjustment Layers will also affect 
the Window light. 

To turn the light on, add a Hue/Saturation 
adjustment layer. Go Layer>New Adjustment 
Layer>Hue/Saturation. When the New Layer 
window pops up be sure to click “Use previous 
layer to create clipping mask” so that only the 

Fig 3: Adding The Rain

Fig 4: Add Motion Blur To The Rain

Fig 5: Turning On The Light
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Fig 6: All The Layers Revealed

Window layer is affected. I used settings of 
Hue=56, Saturation=69 and Lightness=+48 as 
shown in Figure 5 then clicked OK to apply the 
settings.Figure 6 shows the final Layers palette 
resulting from this Ghost Town rainmaking 
project.

And there you have it - how to turn a daylight 
photo of a Ghost town into a dark stormy night 
with rain pouring down and light shining from a 
lone window in that forlorn minerʼs cabin. If not 
for the beginning photo I wouldnʼt need a camera 
at all!

th

e dipsig page

Fig 7: The Final Image:
Ghost Town On A Stormy Night!
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DIPSIG is the Digital 
Photography Special 
Interest Group of the 

Coachella Valley Desert 
Camera Club. It meets 

the third Tuesday of 
each month (except 
July and August) at 

6.30 pm at the Court-
yard Marriott at the cor-

ner of Cook and Frank 
Sinatra in Palm Desert

by Joe Ramsey

Tuesday, February 17 DIPSIG Meeting:
Selections and More!

Learn to Slice and Dice the Safe Way. 
No Bandaids Required.

If you are looking ahead in our club Competition 
Schedule you know that the Special Project for 
March is Collages. This month in DIPSIG we’ll 
get an early start on that project. We know, 
of course, that collages can be made using 
traditional darkroom printing techniques and 
even in-camera – but for the best techniques 
that make it easy to assemble stunning collages, 
Photoshop can’t be beat. Heading up our 
program, Stuart Lynn will discuss “How to Slice 
and Dice Your Photos Into New Creations”. 
We’re expecting a thorough review and 
demonstration of techniques that are useful for 
making award winning collages. 

Stuart’s discussion will be followed with a 
practice session using images from 50 Fast 
Digital Photo Techniques, Technique 24, 
“Creating a  Photomontage”. Practice CD’s will 
be available for use at the meeting or if you have 
the book and accompanying CD bring those to 

It's not required, but you will get more 
out of the meeting if you are able to 

bring laptops and power cords!

the meeting. The practice images are all jpg files 
which are usable in any version of Photoshop. 
If you prefer you can use your own photos. You 
should bring 5 or 6 images that you can use.

Open Discussion

We will follow the break with an open discussion 
period where you can ask for assistance 
regarding any perplexing questions or problems 
you may have encountered, offer suggestions 
for future topics or improved meetings, bring 
up points you want to make, or just about 
anything you would like to discuss provided it is 
Photoshop and/or photography related. 
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Report on January DIPSIG Meeting
by Jerry Dupree

Stuart Lynn presented a talk on “selections”. 
He explained how to use the  “lasso” tool 
to isolate or mask a portion of an image to 
lighten, darken, or adjust one part of a picture, 
or to select one item of a picture to move it to 
another.  Selections can also be made with the 
magnetic lasso, the magic wand, or the marqee 
tools (rectangular, oval, variable, or fixed) 
to isolate parts of a picture.  He also showed 
how to add to, subtract from, or transform 
selections; and the importance of saving 
selections for re-use later.

Stuart described the use of brushes 
(appropriately fixing their size, 
opacity, or fuzziness) as tools for 
modifying selections, particularly 
in the “Channels” view in 
Photoshop.  He also demonstrated 
the use of more sophisticated tools, 
such as selecting by color range, 
and selecting similar areas, for 
addressing more complex situations such as 
separating off the sky when foliage is present.

He emphasized the importance of precise 
selections, particularly when dealing with 
boundaries between areas, such as between 
sky and foreground. He showed how to create 
smooth transitions by feathering selections or 
blurring boundaries. 

By using the “multiply” function, you can 
intensify a picture, and then control it by 
adjusting the opacity (see this issue: “A Short 
(?) Primer on Layers: Part 2”); and use layer 
masking to define areas of intensification.

Guidelines for submitting images to the 
Newsletters were also discussed by Joe Ramsey 
and Stuart. See this issue: “Submitting Winning 
Competition Images for Website Posting”. Some 
attendees also presented their “homework” 
on “Turning Day Into Night” based on Joe 
Ramsey’s talk at the November 2003 DIPSIG 
meeting.

From Digital to Slides:  New Horizons!
by Stuart Lynn

You use a digital camera but would like to submit 
slides into our slide competitions? This article 
describes outside services that will do the conversion 
work for you. This opens rich new opportunities 
for you to share your best images with other Club 
members and listen to what the judges have to say.

Slides also still dominate most competitive 
“Salons” organized under the auspices of the 
Photographic Society of America (PSA). Although 
prints are becoming more commonplace, they 
are cumbersome to mail. And digital files are not 
acceptable. 

So if you want to compete in our Club slide or 
competitions or in most PSA salons, you need 
to convert your digital images to slides. Even 
slide photographers nowadays often scan their 
slides and apply allowed adjustments digitally 
before converting them back to slides. There are 
essentially two ways to do this: (1) photograph 
images projected on your computer monitor; or 
(2) use a film recorder to do the conversion. 

Method (1) is tricky (particularly with older 
curved monitors) and can lead to degraded 
images unless done right. However, many PSA 
competitors (including a former President of 
the PSA) have successfully used this method for 
years. It’s  cheap, and you can do it yourself.

Film recorders as used in Method (2), on the 
other hand, are expensive. Also, they are not 
being widely produced any more (or, at least, 
not updated for newer computers). This is 
because the former commercial market for 
making presentation slides from Powerpoint has 
collapsed in the face of direct digital projection 
(like we use at DIPSIG). And the demands of 
competitive photography are a drop in the bucket 
by comparison.

Fortunately, you do not need to own your own 
film recorder. I have tested two operators who 
provide commercial services (and I am sure there 
are more) on a per slide basis. The two that I have 
tested are:
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• Slides.com (http://www.slides.com) is a 
truly commercial service. You send them 
your digital images across the Internet1, 
they make the slides using their own 
film recorder and ship them back to you 
according to what shipping method/speed 
you want to pay for. 

• Ellis Zacharias (http://homepage.mac.com/
elliszacharias48/) known to everyone as 
“Zach”, is a long time, retired PSA member 
and distinguished competitor for many 
years. You mail him your digital files on a 
CD or Zip Disk, he processes the files, and 
mails back your slides by USPS Priority 
Mail. He advertises in the PSA Journal and 
has been doing this for six years now.

Both services are good, but I prefer to use Zach. 
His service (today) is less convenient than slidesv.
com because you have to mail your files to him 
instead of shipping them over the Internet. 
This takes extra time and trouble. He tells me, 
however, that he is investigating the possibility of 
offering an Internet service.2 
 
 Why then do I give Zach the slight nod? For the 
following reasons:

1. Both services offer quality results with 
little to choose between them on normal 
images, but my images from slides.com 
were somewhat over-saturated in relation 
to the original images and had a yellow 
cast – whereas Zach’s were truer to the 
original colors. However, since I used no 
color profiles to calibrate my output, this 
may be more accidental than substantive. 

2. Zach understands the needs of PSA 
competitions and of photographers. If 
he sees a slide that is way off in, say, 
brightness or contrast, he will also 
send you a second slide made at a much 
different setting. That way you can tell 
Zach where between the two extremes you 
would like him to print your slide, and 
he will make a third slide to taste. You are 

only charged for the final result. 

3. You only pay Zach for the slides for which 
you are satisfied with the result. If you 
do not like the job he does on a particular 
slide, you do not pay. 

4. In fact, Zach only asks you to pay after you 
have received your slides. No credit card 
payments in advance. He is totally trusting 
of photographers because they have never 
failed to pay (except on the very rare 
occasions where his policy has allowed 
them to deduct the cost of unsatisfactory 
results). 

5. His prices are generally a $1 less per slide 
or per duplicate than slides.com, and he 
does not add to the shipping charges. Zach 
charges $3 per slide and $2 per duplicate. 
However, on the negative side, until and 
unless he develops an Internet transfer 
process, you must consider the additional 
cost of shipping your CD to him – which 
could tip the scales the other way if you 
are in a hurry!

Now in the interests of full disclosure, I have to tell 
you that Zach uses a Mac! And those who know me 
well recognize that that fact of itself puts Zach way 
in the lead! Not only that, but using Apple’s whiz 
iSight technology, Zach and I have videochatted 
over the Internet about his service, photography, and 
other stuff! It’s cool when you can put a face to your 
service provider instead of having to plough through 
pushbutton menus to talk to some unknown technical 
support person off in Cyberspace!

(Footnotes)
1 Using one of the oldest Internet protocols called FTP or 
File Transfer Protocol. Actually, you do not need to know 
how to speak FTP because slides.com makes it easy for you. 
You install a piece of software called “slides-draganddrop” 
that appears as a colored square on your desktop. You 
simply drag your file over the square, and the file is 
automatically shipped to slides.com.

2 This entails installing what is known as an FTP server (see 
previous footnote). Sending large files as email attachments 
is not practical for Zach because it would swamp his ISP 
service capability.

http://www.slides.com
http://homepage.mac.com/elliszacharias48/
http://homepage.mac.com/elliszacharias48/
http://homepage.mac.com/elliszacharias48/
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 TIP OF THE MONTH:

Straightening Yourself Out 
(in Photoshop only)!

O.K…..you  downloaded your carefully composed image to your computer and discovered 
that you had forgotten Guideline No. 1: keep your horizon line horizontal (strange that they 
have the same word origin!). Unless, of course, you really intended for it to be crooked!

Thanks to Jerry Dupree who a couple of years ago at a DISPIG meeting pointed out this quick 
way to straighten images. I’ve used it ever since. The same technique can be used on verticals, 
too, such as for straightening toppling buildings (but don’t use it on the “Leaning Tower of 
Pisa”!).

Unfortunately, it does not work in Photoshop Elements. Another reason to 
upgrade to the full Photoshop if you can afford it.

With your crooked image open in Photoshop, 
select the Measure tool (found hidden behind 
the Eyedropper tool on your Tools palette – it does 
not exist in Photoshop Elements). Drag a line 
along or parallel to the horizon line (or an edge 
of a building that is supposed to be vertical). Be 
careful to make sure that the line is truly parallel to the horizon line 
– if not, just draw the line over (the old one 
will disappear).

Now go to Image>Rotate Canvas>Arbitrary. A 
dialog box will come up displaying the angle of 
your proposed rotation. Trust it! Just hit the OK 
button.

Wonder of wonders! Your image rotates so the 
horizon line is now horizontal. Just crop out the corners caused by the 
rotation (the penalty you pay for not having taken more care when you 

took the original photo….grinch, grinch). No one will ever know the difference!
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(Note: this article is written for users of Photoshop 
Elements. Users of Photoshop will have no difficulty, I 
am sure, adapting the concepts. – Ed)

This is the second part of a two-part primer on 
layers for beginners. The first part appeared in 
January 2004 e-focus. It’s a pretty good idea to 
read the first part before reading this second part!

In this second part, we cover three subjects: 
(1) a little more on blending layers (2) more 
on Adjustment and Fill Layers; and (3) an 
introduction to Layer Styles.

More on Blending Layers

I just want to re-emphasize two of the most 
important blending modes: Multiply and Screen. 
They act in essentially opposite ways: Multiply 
intensifies whereas Screen (guess what) de-
intensifies. 

In essence, Multiply can be used to darken images 
but in a particular way: it darkens the darks 
more than it darkens the lights! In many ways, it 
acts like a polarizing filter acts in the camera on 
cloudy skies.

Screen, on the other hand, lightens areas, but it 
lightens lights more than it lightens darks. It is 
useful for bringing out detail in shadows (except 
that Photoshop CS now has a niftier tool for 
doing just that!).

Let’s see how it works. Carefully select the sky 
in one of your images (see next month’s e-focus 
for how to make careful selections). Copy your 
selected sky to a new layer right above the 
original layer. Now, using the pulldown menu to 
the top left of your Layers palette, select Multiply 
as the blending mode. Note how the sky darkens, 

heightening the difference between the lighter 
clouds and the deeper blue sky – but much 
smoother than if you had just used the Contrast/
Brightness tool. Too much darkening? Just use 
the Opacity slider to pull back on the effect. This 
is great for making stunning skies! Or for giving 
substance to a wishy-washy entire image.

Now select a shadow area on your image, and 
follow the same steps except this time blend with 
the Screen tool. See how it brings out the detail in 
your shadow? Again, adjust the amount of the 
effect by using the Opacity slider.

Adjustment and Fill Layers

Adjustment Layers and Fill Layers (particularly the 
former as far as digigraphers are concerned) are 
powerful tools that enable you to make certain 
kinds of adjustments to your image on a higher 
layer without actually changing the original 
underlying image. In Photoshop Elements, they 
are the only kinds of layers that allow you to 
use Layer Masks (see December, 2003 e-focus: 
“Layer Masking: The Basic Concepts”) to apply the 
adjustments only to selected parts of your image.

Let’s just plunge in to see how they work. Before 
you start, drag the layers palette away from the 
dock at the upper right of your screen so that it 
will remain open. That will make it easier to see 
what is happening.

Adjustment Layers 

Now, open an image, 
let’s say one that has 
a clearly defined sky. 
Now select Layer>New 
Adjustment Layer>Hue/
Saturation. A dialog box 

A Short (?) Primer on Layers: Part 2
by Stuart Lynn
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pops up that asks you to rename the new layer 
if you wish….go ahead and rename it Test or 
whatever you wish. Let’s 
ignore the other boxes in 
the dialog box for now 
and just click OK.

Two things happen in a flash. First, the normal 
Hue/Saturation dialog box opens. Second, you will 

see in the Layers palette that a 
new layer has been added called 
Test. It has a funny icon to the 
left that symbolizes that it is a 
Hue/Saturation Adjustment Layer. It 
also has a layer mask to the right: 
more about that later.

Go ahead and adjust one or 
more of the sliders in the Hue/

Saturation box, and you will see your image 
respond accordingly. When you have made some 
noticeable change and you are tired of playing 
around, just click OK and close the Hue/Saturation 
window.

Now, have you really changed your image. Go to 
the Layers palette and turn off the little eye icon to 
the left of the Test layer. Hey, your image appears 
like it did originally! No changes! Now turn test 
layer back on: your changes re-appear! All of the 
changes are captured in the new Test layer – the 
original layer remains pristine pure. 

But now imagine 15 minutes have passed and 
you suddenly realize that your Hue/Saturation 
adjustments were not quite the way you want 
them. No problem. Just double-click on the Test 
layer somewhere on the funny icon and the 
Hue/Saturation window pops open again. Make 
whatever further adjustments you please, and 
click OK. You can do this whenever you wish, so 
long as you keep this adjustment layer. And you 
have never damaged your original image. By the 
way, adjustment and fill layers are saved when 
you save your work….so you can come back to 
them at any time.

Now, click in the layer mask icon on the test 
layer to highlight and activate the layer mask. 
Following the precepts of layer masking (see 

December 2003 e-focus), you can paint “into” the 
mask (you actually paint over the image area 
itself if you recall) with black paint. Remember: 
wherever the layer mask is black, the bottom 
layer will show through; 
wherever it is painted white, the 
adjustment layer takes effect (and 
you can go back and forth with 
white and black paint, changing 
your mind as often as you like). 
That way, your adjustment 
layer can be designed to apply 
selectively only to certain parts of 
your image. Try it and see for yourself!

We have been working only with the Hue/
Saturation Adjustment Layer. But Photoshop 
Elements also supports adjustment layers to 
allow you to adjust Brightness and Contrast, Levels, 
and others (Photoshop provides even more 
choices). Go ahead and experiment.

Fill Layers

Fill Layers work very similarly. With a fill layer, 
you can paint a solid color over the image, or 
a preselected pattern. Try it and see. Only this 
time, experiment with different blending modes 
and opacity settings (using either the boxes that 
appear in the dialog box when you first invoke 
the fill layer, or later in the Layers palette itself), so 
that the underlying image will 
shine through in a variety 
of ways. This will take you 
further down the path away 
form traditional photography 
and closer to graphic, or even 
fine, arts.

Let’s try one experiment 
with a fill layer. Ditch the 
Test layer by dragging it to 
the Trash can at the bottom of 
the Layers palette. Now make a careful selection 
of the sky in your image (the art of making good 
selections will be described in next month’s e-
focus). Copy and Paste it to a new layer. Now 
go to Layers>New Fill Layer>Solid Color and a 
window will pop open asking you to name the 
layer if you wish. Let’s call it Sky Adjust. This 
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time, set the Opacity 
slider back to 50%. Also 
– and very importantly 
– check the box that says 
“Group With Previous 
Layer”.  Then click OK to 
close the window.

Again, two events 
happen in a flash. 
The Color Picker 
window pops 
open, and a new 
Sky Adjust fill layer 
has been added above your “sky” layer. Play 
around with the colors in the Color Picker. Your 

sky – and only your sky 
(because you grouped 
the fill layer and your 
“sky” layer together) will 
change color. When you 
are happy with the color, 
click OK to close the Color 
Picker window.

You have found another 
way to work selectively with parts of your image. 
And, as usual, you can go back and change the 
color at any time by double-clicking on the Sky 
Adjust layer icon. And you can use the layer mask 
that is provided, too. What power!

Layer Styles

Just a little about Layer Styles. These are tools 
that enable you to play tricks with each separate 
layer, such as surrounding them by a glow or 
making them embossed. Again, their use takes 
you further away from digital photography and 
more into the realm of graphic arts. So we will 
just touch on them lightly.

We illustrate by example. Trash all layers except 
for your original image. To prepare, drag the 
Layer Styles palette away from the dock at the 
top right. It may combine with your already 
separated Layers palette, displaying two tabs, one 
for each palette.

Let’s type some text on top of your image. To 
do this, invoke the Text tool (Shortcut: t). Make 
sure you have selected a nice heavy font and a 
large font size in the Toolbar above – and a nice 
contrasty color. 

Now type something onto 
your image. Note that this 
creates yet another kind of 
layer in your layers palette: 
a text layer. And when you 
have finished typing and 
click on some other tool, it 
automatically names this 
text layer with the word(s) 
you have typed in!

Now, with the text layer 
selected and highlighted, go 
to the Layer Styles palette. 
From the pulldown menu at 
the top left, select Outer Glow. 
You are presented with an 
array of choices. Experiment 
with different selections and 
notice what each does the 
word(s) that you typed: they 
create different kinds of outer 

glows. 

Layer styles can be applied to any kind of layer, 
but the principles are the same. Photoshop gives 
you more control than Photoshop Elements, 
but you have more than enough to play with in 
Elements.

Enough about layers! Get to work! One of the 
best ways to learn about adjustment layers is to 
work through Joe Ramsey’s two particle article 

Postscript: after essentially putting this issue of 
e-focus to bed, I realized that I had chosen a poor 
illustration in the above article for use with the text 
on Solid Color Fill Layer. It had a cloudless sky, so 
there was essentially no point in setting the Opacity 
to 50%. But I hope readers will understand that if 
there were clouds in the sky, there would be a need 
to set the Opacity down for them to show through 
the Fill Layer! – Ed
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I purchased the Nikon Coolpix 5700 largely on 
the recommendation of the salesperson at Helix.  
He had used it and was wildly enthusiastic about 
it.  After losing my Nikon 100 to the bottom of 
the Zambezie River, I was looking for a light 
weight, small travel camera.  I wasn’t yet sure 
that I wanted it to be digital but was open to 

persuasion.  

The Pros:  
The camera 
is indeed 
small and 
light weight 

and takes amazingly sharp pictures.  It is a 5 
megapixel camera and can shoot in raw and tiff 
formats. Most camera functions can be automated 
if desired. White balance is adjustable. There 
is a macro feature which allows close focus 
to1.2 inches. Self timer and pop-up flash are 
included.  The flash is programmable allowing 
red-eye reduction and slow sync. Wide angle and 
telephoto lenses can be purchased as accessories. 
In fact, this tiny camera includes most of the 
desirable features of a very sophisticated larger 
camera.

The Cons:  Camera use is very complex and not 
especially user friendly.  I have had the camera 
for several months and am still not used to all 
of its features.  Although most of the time, on 
aperture priority mode, the highest f-stop is about 
8, there is a very surprising depth of field with 

LOVE ME...

Editor’s Note:I, too, owned a Nikon 5700 until recently, and experienced the same pros and cons as Meline. I 
purchased three batteries and even then could run out of juice towards the end of a heavy day’s shooting. The 
controls do require practice, and even then can be cumbersome. One note: f8 on the Nikon does not equate to 
f8 on a regular film camera. Other pros: sensitive to infrared; superb optical zoom (35mm to 240mm – the 
more recent Nikon 5400 handles 28mm to 210mm) plus available extender lenses; great swivel LCD screen 
which pivots all the way back on itself (a definite plus for candid work and for self-portraits!). Another con: 
poor manual focusing. But I really enjoyed the camera for the year that I owned it! 

remarkable sharpness of distant 
objects. The camera is slow to 
actually take the picture because it 
must focus first.  It would definitely 
not be a good choice for sports 
photography or anything with rapid 
action.  Shutter speed can be helped along by 
slightly depressing the exposure button and thus 
keeping it in “ready” mode but it is still slower 
than a film camera. Because it is a small unit, the 
battery (rechargeable) needs regular recharging.

My evaluation:  the jury (me) is still out.  I 
have routinely been pleased with my pictures, 
sometimes even excited by them.  I am thrilled 
with not having to carry the heavy load of my 
old camera and lenses and still being able to do a 
pretty good job without all the fancy equipment.  
But I am continually frustrated by the complexity 
of the system and having to go back and reread 
the manual.  We had to buy a generator for the 
car so that I could charge my batteries while 
driving and not run out of power.

LOVE
MY DIG...

Love me, Love my Dig
by Meline Pickus
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Woody’s Corner
by Woody Kaplan

AROUND THE e-BLOCK

Ritz Interactive Complete Online Guild to Digital Imaging is an on-line tutorial. 
For $39.95 you get 6 months access learning how to shoot and how to edit your 
photos digitally. If you’re new to digital, what are you waiting for?

http://www.ritzcamera.com/webapp/wcs/stores/servlet/ProductDisplay?storeId=10001&catalogId=10001&langId=-
1&productId=13002130&topCategory=1004&cat1=1020&cat2=1365331#void

It’s so hard to find things on the Internet! NOT!! All one has to do is type in key word in right place. 
By chance I typed in BATTERIES on into Googol (built-in to some browsers) and bingo ………

http://www.batteries.com

Did you like PhotoShop 7? Your going to love the upgrade to Photoshop CS when you buy it from 
Amazon. Mail in $20 rebate. Cheaper than anywhere else, I’ll bet. All sorts of nifty new features (see 
e-focus, November 2003 and December 2003 – Ed)

http://www.amazon.com

Looking for a faster DVD burner? Check out this 8X burner:

http://reviews-zdnet.com.com/Plextor_PX_708A/4505-3205_16-30479221.html

Like to see great pictures of “America 24/7 ? Last year Olympus published a book of photos. You 
can order your own copy. 

http://www.america24-7.com/store/index.shtml

Who are the top 10 online photo services if you don’t like to do your own printing – or simply 
want to make it easy for the kids to pay for their own copies of your great photos of the grandkids?  
Check them out:

http://reviews.cnet.com/4520-3626_7-1021011-1.html?tag=txt

You missed Stuart and Joe at DIPSIG this past month? Become an expert in choosing the right 
camera, advanced techniques,  how to prepare your images for e-mail or web viewing and more at:

http://cma.zdnet.com/texis/cdsales/help001.html

http://www.ritzcamera.com/webapp/wcs/stores/servlet/ProductDisplay?storeId=10001&catalogId=10001&langId=-1&productId=13002130&topCategory=1004&cat1=1020&cat2=1365331#void
http://www.ritzcamera.com/webapp/wcs/stores/servlet/ProductDisplay?storeId=10001&catalogId=10001&langId=-1&productId=13002130&topCategory=1004&cat1=1020&cat2=1365331#void
http://www.ritzcamera.com/webapp/wcs/stores/servlet/ProductDisplay?storeId=10001&catalogId=10001&langId=-1&productId=13002130&topCategory=1004&cat1=1020&cat2=1365331#void
http://www.Batteries.com
http://amazon.com
http://reviews-zdnet.com.com/Plextor_PX_708A/4505-3205_16-30479221.html
http://www.america24-7.com/store/index.shtml
http://reviews.cnet.com/4520-3626_7-1021011-1.html?tag=txt
http://cma.zdnet.com/texis/cdsales/help001.html
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Woody’s Corner Continued From Previous Page

For Mac users, just out and great way to keep track of all your photos, “iPhoto4”. You can catalog 
up to 25,000 images. Sorry! You must buy whole program as part of “iLife ‘04”:

http://www.store.apple.com

If you’re a Windows person, check out Adobe and their neat way of keeping track of photos with 
“Photoshop Album 2.0”:

http://www.adobe.com/products/photoshopalbum/main.html

Are you ready for another new Sony? New high end DSC-T1 camera that fits in your back pocket 
and features a huge 5.1 Megapixel resolution.

http://www.sonystyle.com/is-bin/INTERSHOP.enfinity/eCS/Store/en/-/USD/SY_DisplayProductInformation-
Start?CategoryName=dcc_DIDigitalCameras_Cyber-shotDigitalCameras&ProductSKU=DSCT1&Dept=dcc

Or another hot little camera, the Minolta Dimage XT, so small it fits in any pocket, is ready for 
first picture in 1.1sec from switching on. Check it one out at: http://www.minoltausa.com.  (Click on 
CAMERA +ACCESSORIES following which the last camera on right would be the XT). Click, 
“Take a Tour” or  “Watch Movie” What will Madison Ave. think of next? Or go directly to the 
movie:

 http://www2.konicaminolta.jp/english/products/consumer/digital_camera/dimage/dimage-xt/xt_movie.html

Then again, in the “in the pocket” sweepstakes, you may want to check out the Olympus 300:

http://www.olympusamerica.com/cpg_section/cpg_product_lobbypage.asp?l=1&p=16&bc=27&product=902&DCM
P=homepssty300

Or are you ready to step up to that 8 megapixel digital camera (no, it doesn’t fit in the back pocket 
– yet!)? You say you just bought a new camera? When you check out the new Sony DSC-F828, you 
may go back to work if you’re retired! For less then $1000 you will have the most up to date Sony 
camera for the next 6 weeks. Gerry Dupree already has his; Stan Spiegel has one on order. Who’s 
next?

http://www.sonystyle.com/is-bin/INTERSHOP.enfinity/eCS/Store/en/-/USD/SY_DisplayProductInformation-
Start;sid=Z6D54VvJcJT5oBvgAdfz6hTGigmx8SJ6YiY=?ProductSKU=DSCF828&Dept=dcc&CategoryName=dcc_
DIDigitalCameras_CybershotProDigitalCameras

Finally, have you been to Nikon’s web site recently? 

http://www.nikoncoolpix.com/main.html

http://www.store.apple.com
http://www.adobe.com/products/photoshopalbum/main.html
http://www.sonystyle.com/is-bin/INTERSHOP.enfinity/eCS/Store/en/-/USD/SY_DisplayProductInformation-Start?CategoryName=dcc_DIDigitalCameras_Cyber-shotDigitalCameras&ProductSKU=DSCT1&Dept=dcc
http://www.sonystyle.com/is-bin/INTERSHOP.enfinity/eCS/Store/en/-/USD/SY_DisplayProductInformation-Start?CategoryName=dcc_DIDigitalCameras_Cyber-shotDigitalCameras&ProductSKU=DSCT1&Dept=dcc
http://www.sonystyle.com/is-bin/INTERSHOP.enfinity/eCS/Store/en/-/USD/SY_DisplayProductInformation-Start?CategoryName=dcc_DIDigitalCameras_Cyber-shotDigitalCameras&ProductSKU=DSCT1&Dept=dcc
http://www.nikoncoolpix.com/main.html
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Dear e-bby: I understand that the digital camera 
operating chip is due to be changed to a new 
chip soon.  I do not know the old chip name or 
the projected new chip name  I am wondering 
if any cameras are using a new, advanced chip 
and/or when we might see an improved system? 
Thanks, Stan.
You are probably thinking of the transition from CCD 
(Charged Coupled Device) arrays to CMOS arrays. 
The good news is that CMOS is already here. I believe 
the first under $1,000 digital camera to incorporate 
CMOS is the Canon Digital Rebel. A key advantage 
of CMOS is that it is “noiseless” at any ISO setting. 
The Rebel, for example, does not even include a “noise 
reduction” setting found on many CCD cameras.

Dear e-bby: What is the difference between lay-
ers and adjustment layers and when is it appro-
priate to use each? Meline.
Adjustment Layers are just layers that have a spe-
cific purpose. They have the effect of allowing certain 
transformations to your image without altering the 
original image – all the transformations occur on a 
separate layer above the layer containing the original 
image. So, for example, if you invoke Layers>New 
Adjustment Layer>Brightness Contrast, Photoshop or 
Photoshop Elements opens the dialog box that enables 
you to adjust contrast and brightness. When you have  
finished your adjustments and closed the dialog box, 
you will see a new layer perched on top of your origi-
nal layer (which remains unchanged) in the Layers 
palette. It has a brightness/contrast symbol. At any 
later time, you can double-click on this new Adjust-

Your questions answered! e-focus has assembled 
a team of international inexperts to help you with 
your digital problems. Please send your questions to 
e-focus@cvdcc.org.

ment Layer to reopen the dialog box and change your 
adjustments. It also comes with its own layer mask, 
so you can “paint” in or out those areas of your image 
that you want to be affected by the adjustment (see 
e-focus, December 2003). Photoshop has more kinds 
of Adjustment Layers than does Photoshop Elements. 
See “Beginners’ Page”, this issue, for more.

Dear e-bby: When resizing pictures, how do we 
determine the best number of pixels in the reso-
lution box? My Photoshop Elements version 
defaults to 72 which I usuall change to 72 when 
I remember it. Yours, Bill.
Many, if not most, digital cameras store images at 72 
dpi and let the image physical dimensions fall where 
they may  depending on the pixel dimensions of the ar-
ray. A 1440 x 2160 pixel array, for example, will pass 
on a 20” x 30” image at 72 dpi. There is no compelling 
reason to change the resolution until such time as you 
are ready to output the image, although you may have 
to demagnify it to fit on your screen. When you finally 
print,  you should aim for at least 300 dpi, but you 
should try to achieve this without creating or losing 
any pixels if possible. Suppose, for example, that you 
want to print the foregoing image at a size of 5” x 7.5” 
(I have chosen the numbers for convenience): go to  
Image>Size (Image>Resize>Size in Elements) dialog 
box; be sure to uncheck the Resample Image checkbox 
(that way, you do not add or subtract pixels when you 
change dimensions); and enter the required image di-
mensions into the Width and Height boxes (if you keep 
Constrain Proportions checked, you only need enter 
one of these – that’s the best practice). The Resolution 
Box will (with these choices) automatically change to 
290 dpi (which is 4 x 72), just about enough for print-
ing. You should always choose your dimensions so 
that there is sufficient resolution for printing and this 
limits how large an image you can print, particularly 
if you have cropped your original image. Some authors 
claim you print as low as 140 dpi, but I would not 
tempt this theory too far!

Stan also notes: Anyone wanting to compare 
pricing on cameras as well as many many other 
items should go to http://www.shopping.com and 
compare pricing from many stores.  The items 
as well as the sellers are rated by customers.  It 
is a very helpful website.
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Submitting Winning Competition Images For Website Posting

(This is a reprise in more detail of an article by Lillian Roberts in December, 2003 e-focus)

In future, all winning competition images will be posted on the website instead of in the In Focus newsletter. 
The following are guidelines on submission of images to the Webmaster (Stuart Lynn).

Images Not Submitted Electronically.

It is preferable to email the images. However, if you are not able to do so, please be sure to hand your slide 
or print to the Webmaster or designee (the designee will announce themselves) at the end of the competition 
meeting. There will be a few days grace after the meeting, but it will be the creator’s responsibility to deliver 
the image to the Webmaster. After that, the winning image will not be posted.

Images Submitted Electronically

Please make a digital copy of the file containing your image (resized according to the instructions below) 
and email it to webmaster@cvdcc.org within three (3) days of the competition meeting. After that, the winning 
image will not be posted.

Please help the Webmaster keep track of images and be considerate of his time (we’re all volunteers!) by 
following these instructions!

File Name

Please rename your file before sending it as follows: 

“member’s initials”_”competition month”_”competition year”_”title”

Be sure to use the title that was used in the Competition. Thus, for example:

SL_11-03_Swimming Upstream

Following this simple requirement will help the Webmaster identify your file rather than having to sort 
through and rename a bunch of files labeled “My winning image.tiff” or “BFS1019.jpg”! Thank you…..
I appreciate it!

Sizing Your Image

It is important that your image size be correct. This will both save the Webmaster’s time and ensure that 
your image looks spectacular when posted. To achieve this, do the following:

1. Open your file in Photoshop or Photoshop Elements. In Photoshop go to Image>Image Size. In 
Photoshop Elements go to Image>Resize>Image Size.This will open a dialog box that looks as 
follows: 
 
 

mailto:webmaster@cvdcc.org
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Make sure the Constrain Proportions  and Resample Image boxes are checked. This is very 
important! 

2. Now comes the harder part. But you can make it! 
 
In the very top box labeled “Width” (under Pixel Dimensions) change whatever number 
appears there to 1024. 
 
The number in the box below it labeled “Height” will most probably change. If the new 
number is less than 768 (or equals 768), heave a big sigh of relief and go to the next step.  
 
If it is more than 768, change it to 768 and then heave a big sigh of relief. 
 
It’s easy once you’ve done it two or three times. I promise! 

3. Hit the OK button.

Saving Your Image

Save your file (using the above filename) as a jpeg file, medium to high quality. 
 
E-Mailing Your Image

Finally, just attach your saved file (or files if you have several winners!) to an email note, and send it to 
webmaster@cvdcc.org. To help your disorganized webmaster keep things straight, how about a subject line that 
says “December Winning Images of Betsy Doe”!

Thank You!

Many thanks for your assistance in saving me time! If anything in the above is not clear, feel free to email me 
(webmaster@cvdcc.org) or call (my phone number is in the Club directory).

Stuart Lynn
CVDCC Webmaster
January 21, 2004

mailto:webmaster@cvdcc.org
mailto:webmaster@cvdcc.org
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