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This month’s e-focus cover the watershed. Joe 
Ramsey summarizes  two talks he gave at the 
April DIPSIG meeting. One introduces the use of 
Curves, a powerful tool for adjusting lightness, 
darkness, contrast and more. The other reviews 
various ways to convert a digital color image into 
a black & white image, and how to choose the way 
that yields the most effective result.

Jerry Dupree shows how to clean the insides of 
a digital SLR camera to remove all the dust and 
particulates that accrue as a result of changing 
lenses. This is a “do at your own risk” operation, 
but one which many digigraphers are undertaking 
because of the expense and time involved in 
sending it back to the manufacturer.

Stuart Lynn has more on the subject of shooting 
RAW. Based on a lead from Marty Fields, he also 
reviews the findings of a national report on the 
care and handling of CDs, and why such care is 
necessary. While on the subject of aging, he also 
summarizes another report on the care, handling, 
and lifetime of inkjet prints.

And then, of course, our usual columns. More 
pointers from Woody Kaplan on bargains and 
useful links; Dear E-bby; and Tip of the Month. 
Only “Love Me, Love My DIG” is missing from 
the usual line-up – Ed
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CAUTION: Curves Ahead!
by Joe Ramsey 
Just when you thought you were getting 
a handle on Photoshop adjustments here 
is another approach to enhancing and/or 
correcting photos. Of the many ways to adjust 
images in Photoshop the Curves command 
is the most powerful and versatile when 
you need to darken or lighten a photo and 
intensify or obscure detail. 

If you have only used Curves to make cookie-
cutter adjustments such as "click in the middle 
and push the curve up" or "make an S-curve" 
you probably found some images were greatly 
improved, some were marginally improved and 
others containing unique problem areas needed 
further adjustments. With the understanding of 
Curves adjustments to be gained here you should 
be able to improve even the most problematic 
images.

First, let's examine the Curves dialog box. Click 
on Image>Adjustments>Curves. See Figure 1. 

The Curves dialog box always opens with the 
curve showing as a straight diagonal line. The 
horizontal axis shows the original intensity values 
or Input Levels of the pixels while the vertical axis 
shows the new values or Output Levels.

For RGB images the default intensity values 
are shown on a scale of 0 to 255 with black (0) 

placed at the bottom left. Thus, the grayscales 
are a graphic representation of tonal values, i.e., 
brightness at any given point whatever the color 
of that point might be. This is also referred to as 
Light mode, i.e., no light for black (=0), maximum 
light for white (=255). 

The grayscales can be reversed by clicking 
on the double-headed arrow at the center of 
the Input grayscale. The scales now display 
percentages from 0% to 100% with highlights 
at the lower left corner. The percentages relate 
directly to Total Ink, i.e., the amount of black ink 
required to print each brightness level onto white 
paper, 0% ink for white up to 100% for max black. 
This is also the default dialog display for images 
in CMYK mode (used mostly for commercial 
printing). See Figure 2. 

For our purposes we will use the default RGB (0 
to 255) mode. If you prefer Total Ink (0 to 100%) 
just remember to move curve adjustment points 
in the opposite direction from our descriptions.

Making Adjustments

Basic adjustments that can be made using the 
Curves command are lighten, darken, increase 
contrast and decrease contrast. Refer to Figures 
3 through 5 for curve shapes that result in these 
basic adjustments. 

Figure 1: Curves Dialog Box

Figure 2: Reversing the Scale



– 3 –

At first glance that doesn't seem like anything 
special, however, the advantage of curves is 
that you can target adjustments to specific areas 
of an image while leaving other areas relatively 
unaffected. In addition, you can target multiple 
areas in the same image using only one curve. 

Using an image of your choice open the Curves 
dialog box. To set a point on the curve Cmd/
Ctrl-click the image where you want to make an 
adjustment. You can now move the fixed point 
that appeared on the curve by using the up/down 
arrow keys. One click moves one level, shift-
arrow moves 10 levels. Left and right arrow keys 
work the same way but change the input point. 
Selected points may also be moved by simply 
clicking and dragging. Up to 14 points may be set 
on a curve. I have found 2 to 4 points adequate 
for adjustments of most photographs. To remove 
a point from the curve either highlight the point by 
clicking on it then hit Delete or simply click and 
drag it off the graph. 

Improving Images

Making Images Lighter

Figure 6A shows a picture of Traffic Cones that 
is too dark. Because it has fairly even lighting 

overall I chose the midpoint directly on the curve 
to make a basic lightening adjustment. See 
Figures 6B and 6C.

Making Images Darker

The Race Driver photo in Figure 7A is pretty hot 
all over that is to say it is too light. A lot more 
detail would be visible if it were darker. I clicked 
on the blue suit since it is a good midtone to work 

with although an arbitrary click on the middle of 
the curve would probably have served as well. 
The results seen in Figure 7B now show detail 
in the white areas of the car hood and improved 
overall appearance more closely resembling the 
early morning light when the shot was taken. No 
highlights are burned out to featureless white and 
the darkest shadows have at least some detail 
visible. 

Decreasing Contrast

The “before” version of Kickstand Grill, Figure 8A, 
had deep shadow areas but the highlights were 

Figure 3: Adjusting Light-
ness/Darknesss

Figure 4: Decreasing 
 Contrast

Figure 5: Increasing Con-
trast

Figure 6: Lightening an Image

B; Adjust

A: Before

C: After

Figures 7A,B: Darkening an Image



– 4 –

OK not requiring any adjustment. In determining 
where to place an anchor point I discovered that 
the highlights shining in the chromed areas were 
burned out with no detail but the top area of the 
sky and the motorcycle fender were nearly the 
same brightness level thus at the same point 
on the curve.  I decided to anchor the brighter 
areas of the sky. To lighten the shadows I picked 
a point on the lower part of the fuel tank that was 
in shadows but not completely black. See Figure 
8B and 8C for the result. Note the fender and sky 
appear the same in bvoth the before and after 
images because the highlight area was anchored.

Increasing Contrast

Did you ever think a green caterpillar would need 
increased contrast? The problem I saw in Figure 
9A was that it had insufficient overall contrast. I 
clicked on the top of the caterpillar’s head just 
inside where it curves downward because except 
for the white stripes that was the brightest area 
on the caterpillar. I wanted to be careful not to 
make it too light. Fortunately, it fell far enough 
down the curve that considerable upward, 
lightening adjustment could be safely made. 
But, the image still needed more contrast. The 
caterpillar did not have any good points to choose 
for shadow adjustments although the background 
did have some darker areas which I thought 

might work. I clicked on the lower right one to 
place an adjustment point then adjusted the 
curve downward to increase contrast. The results 
are in Figure 9B and 9C. Observe how increasing 
contrast can also make colors pop.

Targeting Specific Areas for Improved Detail

The “before” version of the Monument photo, 
Figure 10A, had low contrast in midtones as 
evidenced by the washed out look of the brick 
structure and grass. In fact, when I first glanced 
at the photo I didn’t realize the monument was 
made from multitoned bricks. The first step in 
bringing out detail was to place points on the 
curve for the lightest and darkest bricks so that 
contrast could be increased. Note the very short 
portion of the curve that was affected. After 
adjusting the curve so that the bricks reached 
a good contrast level it was found that some 
corrective adjustments were now needed in other 
parts of the image. The end of the curve in the 
highlight area had burned out most of the sky and 
at the other end deeper shadows caused by the 
adjusted curve made the panel across the base 
of the monument and the background trees very 
dark obscuring detail which had previously been 
visible. 

First, to reduce the brightness of the sky an 
adjustment point was added by clicking on a 
gray area of the clouds that was still visible and 
dragging that point downward. Then to lighten the 
sculpted panel across the base of the monument 

Figure 8: Decreasing Con-
trast

A: Before

B: Adjust

C: After

Figure 9: Increasing Contrast

A: Before

B: Adjust

C: After
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another point was added by clicking on the panel 
then moving that point upward. This allowed 
some of the details in the sculpted panel and 
trees that were the same brightness to be seen. 

When you look at the adjustment curve required 
to improve this image note that the highlight and 
shadow areas were targeted separately from 
the midtone contrast adjustment of the bricks. 
When adjustments were made in any of the three 
problem areas the remainder of the image was 
minimally affected. 
Final Thoughts

A point not previously discussed is that Curves 
will make color changes appear in the adjusted 
image. It may acceptable in some images but 
if not you can avoid color shifts by setting the 
Blending Mode of the Curves layer to Luminosity. 
Curves adjustments will then affect only 
brightness levels without changing the color.

Hopefully you may now realize that the 
adjustments made to the foregoing images 
are but a limited demonstration of the power 
of Curves adjustments. After practicing Curves 
adjustments for a while you will develop a tool 
that enables you to do much more with image 
adjustments than with any other single dialog 
box. It is one of the features that separate 
Photoshop power users from everyone else.

Figure 10: Targeting Sepcific 
Areas

A: Before

B: Adjust

C: After

At Least Six Ways Plus Variations to Convert 
Color Photos to B&W Using Photoshop
by Joe Ramsey

In our club competition coming up this month the 
Special Project is Color to B&W. In order to further 
that cause here is a reminder of the conversion 
techniques covered at our last DIPSIG meeting. As 
you know Photoshop is the mother of redundancy so 
there are lots of techniques to choose from. They all 
yield similar but not exactly the same results. Several 
allow unique variations that can enrich many images. 
Which technique to use is more a matter of personal 
preference as all are eminently usable. 

The most direct conversion methods are:

1. With a color image open go to Image>Adjustm-
ents>Desaturate. Nearly always requires further 
adjustments using Levels or Curves to improve the 
contrast range. File size remains the same because no 
pixels are lost.

2. Go Image>Mode>Grayscale. Greens and yellows 
convert to lighter gray shades and blues convert to 
darker gray shades if compared to Technique 1. File 
size is only 1/3 of original because the remaining 
pixels are shades of gray. May require additional 
Levels or Curves adjustments.

2a.  For a variation of Grayscale go 
Image>Mode>Grayscale then immediately go 
Image>Mode>RGB to convert back to RGB before 
making any adjustments. The first step converts to 
grayscale but the resulting file size after the second 
step is the same as the unconverted image. Part of the 
reasoning behind converting back to RGB is that there 
is more control with various adjustments and prints 
have a more full range of gray tones. In practice the 
advantages are not as obvious as one would hope.  

3) Go Image>Adjust>Hue/Saturation or Layer>New 
Adjustment Layer>Hue/Saturation. Adjust the Saturation 
slider to -100. You can target color ranges in the 
Edit box but there is only limited control with the 
Lightness slider. This is a quick way to convert to 
B&W but even though color ranges can be targeted 
don’t expect results to be significantly better than 
Techniques 1, 2, 4 or 5.

The next two techniques work by choosing either a 
single color or lightness channel. In most cases both 
of these techniques require additional Levels or Curves 
adjustments for optimum results.

(continued on page 12)
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DIPSIG is the Digital 
Photography Special 
Interest Group of the 

Coachella Valley Desert 
Camera Club. It meets 

the third Tuesday of 
each month (except 
July and August) at 

6.30 pm at the Court-
yard Marriott at the cor-

ner of Cook and Frank 
Sinatra in Palm Desert

by Joe Ramsey

Tuesday, May 18 DIPSIG Meeting:
 
A Few More Curves Ahead + 
Using Blending Modes

Our foray into the world of Curves adjustments 
was very enlightening to many members at our 
April meeting. Now you can review or, if you 
missed the meeting, get up to speed on Curves 
by reading  our “Caution-Curves Ahead" article 
in this issue of e-focus. Most of the material 
covered at the meeting is included. Check it out.

At our meeting this month we will finish our 
discussion of Curves adjustments which includes 
drawing freehand curves then showing several 
special case applications of Curves including 
inverting images, posterizing images and 
solarization. These are the fun applications 
sort of like taking your macho 4x4 off-road. 
If you have questions regarding any Curves 
applications this will be a good time to ask.

To cap our adventures using Curves we want to 
see some real world uses of Curves. Bring your 
images, either as prints or on CD (jpegs are best 
so we don’t have to switch computers), to the 
May 18 meeting and show us your before and 

after Curves applications. I expect there will be 
some interesting results.

Following the break we’re going to look at 
enhancing images using Blending Modes. You 
are already familiar with many of the Blending 
modes that appear in the Layers palette and 
several other places but I’m willing to bet there 
are a couple of Blending adjustments that you 
have never looked at. They are in the Layer 
Styles dialog box and can be very useful in 
specific situations. We’ll show you those plus 
examine the more familiar Blending Modes to get 
a better sense of how they work and how to best 
apply them.

It's not required, but you will get more out 
of the meeting if you are able to bring your 
laptops and power cords to follow along. 
There will be practice CDs available. And, 
don’t forget your Curves images to show how 
you used Curves to make improvements.

th

e dipsig page
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Seeing Double! Making Double 
Exposures in Photoshop (Elements)
by Stuart Lynn

Have you ever taken double exposures 
with your film camera? And wondered why 
you could not do the same with your digital 
camera, but wished you could? And you 
used to create some really exciting images with 
those double exposures. You even went so 
far as to combine different pieces of slide film 
into the same slide holder for the same reason 
– montages as they are called.

Think about it. What would happen if your digital 
camera were able to take double exposures? 
You would record one exposure into a file in your 
camera’s memory. And then somehow you would 
add the second exposure on top of it in the same 
file instead of making a new file. Even if it were 
possible to program the camera to do that, why 
bother? It would be so much simpler to combine 
the two image files later in Photoshop (Elements) 
or any other image processing program. And you 
would have so much more control.

How’s it done? First, open the two images you 
want to combine. Let’s call them Image A and 
Image B. It’s a good idea to save Image A first 
into another file with a different name so you do 
not lose your original image.

Make sure they are about the same resolution 
and of comparable size. Use Image>Image Size 
to reduce the higher resolution image to the lower 
resolution of the other, and adjust the image 
dimensions. Don’t worry if they are not exactly 
the same size – you can adjust later the way you 
want it.

Drag Image B on top of Image A, holding down 
your mouse button until you have really moved 
Image B all the way over. Release your mouse 
button. Note that Image B appears as a new layer 

in the Image A Layers palette…..only it will be 
called “Layer 1”: you can always change its name 
to something else (say “Image B”) by just clicking 
on the name and entering your new name. If 
you don’t like dragging, you can always Copy 
and Paste Image B into Image A….it will also 
automatically place Image B on a new layer.

With this new layer selected in the Layers palette 
in the Image A window, move the Opacity slider to 
about 50% so that you can see Image A showing 
through Image B. Using your Move tool (shortcut: 
just press the letter “v”) move Image B until it 
is positioned where you want it. You may want 
to adjust the size and rotation angle of Image B 
using Edit>Free Transform (shortcut: Ctl-t on a 
PC or Cmd-t on a Mac). It’s your choice…..you’re 
in total charge of image creation!

Crop as you wish. Adjust the Opacity slider so 
that you get the right degree of transparency. 
You now have your double exposure. Adjusting 
the Opacity slider is equivalent to adjusting the 
relative exposures of the two images in your film 
camera. Only there’s no guesswork or rule of 
thumb formulas to worry about. You just get it 
right in Photoshop (Elements)!

But there’s more. Try experimenting with the 
different Blending modes from the pulldown menu 
in the Layers palette to get different effects (you 
may have to adjust the Opacity slider for each 
different choice of blending mode). Difference, in 
particular, can cause some eye-dazzling effects! 
You couldn’t do that with your film camera!

And, of course, you can pile on as many images 
as you want for the equivalent of triple, quadruple 
exposures and more.
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Keeping Up With The RAWeses
by Stuart Lynn

In other articles (see March, 2004 e-focus) I have 
advocated using the RAW format wherever possible, 
particularly because of the new built-in capability 
offered by the plug-in included with Photoshop CS 
for managing RAW formats and 16-bit images. The 
reason for doing so is to bypass the automatic tools 
built in to digital cameras so that you can perform any 
corrections directly at your leisure in Photoshop (note: 
Photoshop Elements does not have any capability itself 
for handling RAW images). Why guess at the time of 
shooting?

But there is a potential problem. RAW formats vary 
from camera to camera, as do the automatic built-in 
controls. The Photoshop CS plug-in, therefore, does 
not handle RAW formats from every camera on the 
market today. But it does try to keep up.

Until recently, for example, Photoshop CS would 
not handle the RAW formats from the SONY DSC-
F828, a camera owned by several Club members. 
But there is now an update to Photoshop CS that 
can be downloaded for free that provides support 
for many new cameras, including the DSC-F828. It 
can be downloaded from http://www.adobe.com/
products/photoshop/cameraraw.html. The page 
also contains a complete list of currently supported 
cameras. 

How to install the new plug-in? First, close Adobe 
Photoshop. Second, download from the above 
address the updated plug-in folder called Camera 
Raw 2.2 Update (it should decompress itself). Finally, 
move the new Camera Raw1 plug-in (contained in the 
downloaded folder) into the Plug-Ins/File Formats 
folder contained in your Photoshop CS folder2 to 
replace the existing Camera Raw plug-in. If you want 
to be safe, move the old one to your desktop first as 
back-up. Restart Photoshop CS and you are on your 
way.

Presumably newly purchased versions of Photoshop 
CS will already contain the updated plug-in, but it 
does no harm to check. And even new purchasers will 
need to update their plug-ins for future releases.

Adobe keeps the list pretty well up to date. Even the 
new Nikon D-70 camera is already supported in the 
new 2.2 update!

The new plug-in, incidentally, also contains a few 
minor changes that may be of value even if your 
camera is already supported with the original plug-in. 
So it pays to keep up with the RAWeses!

(Footnotes)
1 In Windows, the plug-in is called Camera Raw.8bi.
2 For Windows the location is Program File/Adobe/
Photoshop CS/Plug-Ins/File Formats; and for Mac OSX 
the location is Applications/Adobe Photoshop CS/Plug-
Ins/File Formats.

Shooting RAW may reduce 
the need for bracketing!

There’s another compelling reason to shoot RAW. It 
may reduce the need for bracketing your shots when 
you are shooting in Aperture Priority mode.

Why is this? It is because you can apply Exposure 
Compensation (EC) adjustments after the fact with 
the Photoshop CS Raw Plug-In (users of Photoshop 
Elements, please see below). There’s an obvious slider 
that gives you the control.

Is this the same as using Exposure Compensation in 
the camera? No, not quite. If you use it in the camera 
you actually do change the exposure and the amount 
of light allowed into the camera. This is not quite the 
same as simulating a change with software after the 
fact. But it is darned close.

However, relying on the plug-in is a more 
“dangerous” approach if you are shooting Shutter 
Priority. In the camera, you will be changing f-stops 
when you bracket, with resultant changes in the depth 
of field as well as the amount of light allowed into the 
camera. When you adjust Exposure Compensation 
with the RAW plug-in, you are simulating the effect 
of changing exposure not f-stops, so the depth of field 
does not change. Thus, the results are not the same.

By the way, users of Photoshop Elements can get the 
same “benefit” if they use some third party plug-in 
that works for their camera’s images (such as the 
Nikon plug-in for Nikon cameras) and convert to 8-bit 
images.

http://www.adobe.com/products/photoshop/cameraraw.html
http://www.adobe.com/products/photoshop/cameraraw.html
http://www.adobe.com/products/photoshop/cameraraw.html
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Tip of the Month:

Using AutoColor Intelligently

In both Photoshop and Photoshop Elements, AutoColor is an excellent tool for correcting color 
casts in digital images in addition to performing other useful functions – such as making lightness 
and darkness corrections separately to each color channel (red, green, and blue). It is one of the 
most powerful automatic tools in Photoshop (Elements). 

AutoColor is invoked from Image>Adjustments> AutoColor (or, in Photoshop, a handy shortcut is 
Shift+Ctl/Cmd-b).

But like all automatic tools, whether in Photoshop or Photoshop Elements, AutoColor can lead 
you astray. As such, it should not be used indiscriminately. In the first place, not all color casts are 
bad: early morning shots correctly have a golden cast and are part of the atmosphere, just as late 
afternoon/evening shots should have a pinkish/mauve cast to them.

And AutoColor can play havoc with skin tones since the underlying mechanism averages over the 
entire image area and does not discriminate among the various components of the image. Skin 
tones just get lumped into everything else. Often AutoColor just goes too far.

Here is a trick that I have found useful in using AutoColor, one that I now employ automatically. 
Duplicate your background layer onto another layer (Ctl/Cmd-j in Photoshop; Ctl/Cmd-a followed 
by Copy and Paste in Photoshop Elements). Now use your Opacity slider in your Layers palette, 
sliding it back until the amount of correction looks just right. You are in fact mixing the original 
and the corrected layer to get just the right mix.

Not too little, not too much, but just right. The Goldilocks principle that I advocate with just about 
everything in image correction.

You should probably flatten your image at this point – from the dropdown menu invoked by the 
little arrow at the top right of your Layers palette. But be sure to save into another file (you should 
probably have done that first) so that you do not lose your original image.

It is a good idea to check your Levels palette (Ctl/Cmd-l or Image>Adjustments/Levels) since these 
may need some re-adjustment. Move the right and left arrows under the histogram towards the 
center until they just bracket the histogram content – MSL
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Digital SLR Camera Maintenance:
The Perils of Dust Particles
by Jerry Dupree

The latest generation of consumer-priced digital 
cameras are digital SLR (DLSR) cameras which 
use interchangeable lenses, so you can use all 
of those expensive lenses from your 35mm film 
days.  The biggest benefit  is that you can use for 
digital photography all these specialized lenses 
– and  extensions, filters and other accessories.  
There are a few downsides to all these benefits. 
We will focus on one of these in this article, in 
particular the problem of dust that can creep into 
the camera and what to do about it.

It wasn’t long ago when a DSLR camera cost 
over $5,000 and was out of reach for most 
of us.  The print media quickly adopted the 
DSLR for transmitting images, editing, and 
making them press ready in minutes instead of 
hours.  Professional photographers were able 
to enhance quality and produce effects into 
their images with Photoshop and other software 
tools.  Prices came down and presto, they are 
appearing everywhere as they become ever less 
expensive. So more of us are having to learn how 
to maintain one of these beasts.

Downside to DSLR, or is there?
The manual that comes with a new DSLR camera 
has specific warnings about touching the delicate 
CCD (Charged Coupled Device), or CSMO 
(Complementary Metal Oxide Semiconductor) 
sensor that is inside a DSLR camera.  In lower-
priced DLSRs, Canon uses a CMOS sensor, 
while Nikon and others use  CCDs.  These 
sensors are light sensitive surfaces that sweep 
across an image during capture and, when 
exposed to light, generate a series of digital 
signals that are converted into the various “pixel” 
values.. They are analogous to film, but not 
exactly.  Actually, the part which is most likely 
to attract foreign particles like dust is the filter in 
front of the CCD / CMOS.  It is a “low pass” filter 
designed to prevent  “moiré” patterns. Moirés are 
ring-like patterns created when light falls on two 
transparent surfaces that don’t exactly line up.  
Just know they exist and are undesirable, which 
is the reason for the filter.

When the camera is turned on, a static charge is 
created which attracts particles in the environment.  
How did those pesky little things get inside the 
camera in the first place? They sneak in when we 
change lenses, no matter how careful we are.  They 
collect on the filter in front of the CCD/CMOS.   

Budget-priced DSLR’s haven’t been available to 
consumers for long, so in effect, we are pioneers 
in the industry.  Therefore, the manufacturers are 
very careful when it comes to warranties, recalls, 
class action suits, and the like when they release a 
new product to the masses.  We can’t really blame 
them for their “don’t you ever never touch that 
thing” or you will go to wherever, just like the “do 
not remove under penalty of law” labels on pillows 
and mattresses.  Trust me, I tore one off a pillow 
once and nothing happened, . . . yet!  It’s about 
that serious really.  The guys upstairs in Tokyo are 
worried that the average DSLR camera owner will 
stick about anything inside his camera, so they just 
say, “don’t go there or we will void your warranty.”

In time, as dust creeps in, spots large and small 
will begin to appear in your pictures. The easiest 
way to test if there are particles on the CCD filter 
in a DSLR camera is to take a picture of the sky.  
When it is on your computer monitor and you see 
spots that are not birds or airplanes, you have dust 
particles inside your camera.  Don’t panic yet: the 
cure isn’t brain surgery. Anyone can clean the filter, 
but it must be done carefully and properly. 

Got specks?
Let’s consider for a moment what the manufacturers 
recommend. I can only speak about the Nikon 
D100 because I own one and nobody will let me 
practice gouging out the insides of their Canon or 
Fuji!  Page 187 of the Nikon manual says to buy an 
AC adapter for $79 and connect it to the camera; 
then scroll through the menu until it comes to 
“mirror lock”. With “mirror lock” selected, when the 
lens is removed the mirror locks up out of the way 
and a little curtain is drawn, revealing the CCD 
and its little glass filter: the guts of the camera.  
The instructions then tell you to use a squeeze 
bulb to puff out any dust from the CCD surface 
while holding it upside down in a well-lighted 
environment.  It also says, “don’t ever touch that 
thing with anything, not no way, not no how”, or 
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something to that effect.  If this does not solve the 
problem (it probably won’t because of the static 
charge on the particles) the manual tells you to 
send your camera to a factory service center. I 
have read that this can take several weeks and 
often with not all that satisfactory of results.

You can do it
If I bought this camera twelve weeks ago and it 
caught the dreaded dust disease, and it takes 
six weeks turn around to fix it, then why did I buy 
it?  It’s because you are in fact so much of an 
expert that you can also perform the dust cleaning 
procedure yourself – instead of the kid in the back 
room at the Nikon service center who is probably 
the boss’s son and will drop his lunch crumbs into 
it.  Now who is going to take better care of your 
pride and joy? You or the Nikon kid?

Help is on the way
There are sites appearing on the Internet that 
give instructions on how to do your own cleaning, 
and that sell the stuff you need.  If the simple 
instructions are followed and the right equipment 
is used, the CCD filter can be cleaned as often 
as necessary with just some practice and a few 
minutes of your time.  The main precaution is to 
use your head.  If you are smart enough to own a 
DLSR, you are smart enough to clean one.  Don’t 
try Q tips, Kleenex, or other products.  You will end 
up with more dust and lint than you had when you 
started.  And you could damage the filter.

Let’s look at two methods for cleaning:

Method A: Try the simplest method first. Follow 
what it says to do in the manual.  Lock the 
mirror up (requires an AC adapter with the Nikon 
D100), and gently blow out the little culprits with 
a squeeze bulb, and not canned compressed 
air.  Canned air can have way too much pressure 
that can cause a miniature hurricane inside 
the camera and damage other delicate parts.  
Canned air also has a liquid propellant, which, 
if it hits the CCD filter, may not come off.  It can 
leave a sticky residue that can cloud the filter. Do 
not blow inside the camera, you might introduce 
moisture that could condense and cause a variety 
of trauma. After doing what the manual suggests 
with a squeeze bulb, test your camera for dust: 

take a picture of the sky and see if any spots 
appear. You might be lucky enough to not need 
Method B at this time – but you will eventually.  

Method B: You may have lucked out and Method 
A fixed it, but just wait until next time.  It’s good 
to prepare yourself  and plan for the  need (which 
will surely arise) to clean the CCD in a hotel room 
or in the field, somewhere far from a camera 
shop or service center where they would charge 
you way too much to clean a little piece of glass.  

The equipment needed is a sort of a spatula 
device like the ones being sold on the Internet 
by an early entrepreneur in the CCD cleaning 
field.  See http:// pbase.com/copperhill/ccd_cleaning. 
You will also need some very specialized lint free 
swabs available from photographic equipment 
suppliers known as “PecPads” which have been 
used in darkrooms for cleaning dust particles 
off of negatives for years, and some “Eclipse” 
cleaning fluid.  Eclipse cleaning fluid is very 
refined ethanol that leaves no residue.  Don’t 
even think about using rubbing alcohol, lacquer 
thinner, contact lens solution, or other magic 
stuff.  PecPads and Eclipse have been around 
photography, darkrooms, clean rooms, and other 
places a whole lot longer than digital cameras 
have, so trust it.  You can order these supplies 
from Fargo Enterprises: http://www.micro-tools.
com/Merchant2/psi.htm

Don’t touch anything with your bare hands or 
with any object except the PecPad swab.  Wrap 
the PecPad around the spatula and Scotch tape 
it into place like the picture shows in the above 
link.  Use a few drops of Eclipse solution on the 
PecPad swab and start cleaning the CCD filter in 
a back and forth motion, first one way, then the 
other. The website shows you how.  The object 
is to pick up and remove the dust particles, not 
scour the glass.  Sound simple?  It is. Keep 
your cleaning kit in a ziplock baggie, and take it 
wherever the camera goes.

The final test
Now go outside and take a picture of the sky 
to check it.  It’s all black now?  Maybe that’s 
because it’s nighttime.  (The manual may be right 
after all;-))

http://%20pbase.com/copperhill/ccd_cleaning
http://www.micro-tools.com/Merchant2/psi.htm
http://www.micro-tools.com/Merchant2/psi.htm
http://www.micro-tools.com/Merchant2/psi.htm
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 4. Open the Channels palette and look at each color 
channel individually. If the channels appear in color 
go to Photoshop>Preferences>Display&Colors and 
deselect Color Channels in Color. To observe each 
channel individually click on the channel name. Pick 
the one with the best tonality and detail, usually 
the green channel. Click the small arrow at upper 
right of Channels palette to open menu. Click 
Duplicate Channel then in the pop-up window select 
Destination>Document>New. You now have a new 
document with one Alpha channel, no color. Levels or 
Curves adjustments can be made normally as in any 
Grayscale image.

5. Go Image>Mode>Lab Color. In the Channels palette 
highlight the Lightness channel then open the Channels 
palette pop-up menu and select Duplicate Channel. In 
the new pop-up window select Destination>Document
>New. This is basically the same as Technique 3 except 
that the Lightness channel is retained instead of a Color 
channel.
 
The foregoing techniques can be used to obtain better 
than acceptable results with many images. However, 
if you have an image in which you want to adjust the 
grayscale levels of specific “color” areas, for example 
the reds or greens of the original color image, you 
will find that it is difficult to isolate those areas for 
adjustments using any of the techniques discussed 
thus far.

The next two techniques although slightly more 
intricate give better control over the final appearance 
of an image being converted from color to B&W. 

6. To use Calculations for B&W conversions go 
Image>Calculations. This technique combines your 
choice of two of the color layers. It also permits the 
use of Blending Modes and Opacity of the second layer 
to further modify images. Calculations can result 
in very good B&W conversions with just a little 
experimentation.

7. The Channel Mixer can be used for color images as 
well as converting color to B&W images. Go Image>
Adjustments>Channel Mixer or Layer>New Adjustment 
Layer>Channel Mixer to open the Channel Mixer dialog 
box. To get B&W images click Monochrome at lower 
left. The Output Channel changes to Gray but the 
source channels of Red, Green and Blue remain. Make 
adjustments with the sliders to get the appearance 
you want. Click OK. This one targets specific color 
areas and is very easy to use.

There are two additional techniques that are 
essentially variations and/or combinations of 
techniques just discussed. Both permit excellent 
control of the final image appearance.

8. The first of these techniques uses Channel Mixer 
but combines a grayscale step wedge added into the 
image to monitor adjustments. 

NOTE: Make your own step wedge by opening a New 
Document window measuring 1 inch high x width of the 
image you are converting. Set resolution the same as in the 
image. Fill this new document with a pure black to pure 
white gradient. Go Image>Adjustments>Posterize. In 
the pop-up window change Levels to 11. Some pros use as 
many as 20 levels. Click OK. 

To apply this technique open the image to be 
converted. Go Image>Canvas Size. Check Relative 
and enter 1 in the Height window. Be sure to anchor 
the image position so that 1 inch is added only at 
the bottom of your canvas. Click OK. Drag the step 
wedge to the newly added space at the bottom of 
the color image. Add a Channel Mixer adjustment 
layer described in Technique 6 above. Watch the step 
wedge to be sure that a full range of grayscale levels is 
maintained while you adjust the image. Crop or resize 
the canvas to delete the step wedge when adjustments 
are complete.

9. The other combo technique uses two Hue/Saturation 
layers. Go Layer>New Adjustment Layer>Hue/
Saturation. Click OK without making any adjustments. 
Repeat these steps to make a second adjustment layer. 
Go Layer>New Adjustment Layer>Hue/Saturation. Set 
Saturation of this second (top) layer to -100. Click 
OK. Highlight the first Hue/Saturation layer and set 
the Blending Mode to Color. On this same layer open 
the dialog box and select the color range you want 
to adjust. Move the Hue slider to make larger range 
adjustments and the Saturation slider to make more 
limited adjustments. Target specific color ranges by 
selecting the target colors in the Edit window. You 
can also use Channel Mixer with this two adjustment 
layer technique, however, the target color ranges are 
limited to RGB whereas using Hue/Saturation layers 
you can select not only RGB but CMYK color ranges 
as well. Either way spectacular conversions can be 
made with this combo technique.

May all your conversions have a full range of 
grayscale levels!

(continued from page 5: Converting to Black & White)
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Woody’s Corner
by Woody Kaplan

AROUND THE e-BLOCK

Still looking for portable storage on long trips? Neat little 40gb drive  but no preview screen.
http://www.adorama.com/ICDSDB40.html

From Stuart comes interesting “CompactFlash Performance Database”  All cards are not created  equal. 
http://www.robgalbraith.com/bins/multi_page.asp?cid=6007

So many cameras, so little time to research all in one place. Give this site a look for that just perfect SLR for 
your needs.
http://www.ultimateslr.com/

Save time and get more enjoyment from your digital pictures. Try Free Trial (Windows only) from ACD. See
http://www.acdsystems.com/English/Products/ACDSee/index.htm?CMP=KAC-googleawacdsee&CRA=USA

Belong to CostCo? Looking for inexpensive  6.3mp with 19.2x total zoom? On sale until June 30 is this “Fuji 
FinePix S7000” that also takes new xD memory card. Only $499 after $100 rebate.
http://www.costco.com/frameset.asp?trg=product%2Easp&catid=79&subid=83&hierid=2929&prdid=10042938

Another report on new “Extreme 1gb CF card from SanDisk. Sounds like they have a winner in speed race.
http://www.bjorn3d.com/_preview.php?articleID=422

Amazon.com not only has good prices but offers lots of information. Take this for a test spin.
http://www.amazon.com/exec/obidos/tg/guides/guide-display/-/8JYKBBXKMVOA/ref=cm_bg_dp_l_1/102-
6739038-3282548

Still looking for “Storage?” Memory cards are not the only storage needs for your home. Need place to store 
CD/DVD/video/audio cassettes?
http://store.yahoo.com/organizeeverything1/cddvdvhsstor.html

The secret is out! Buy a MuVO MP3 music player for under $200 and perform a “diskectomy”! Inside is a 
4gb (thatʼs right: 4gb!) Hitachi microdrive (normally retails for over $350) that you can use in place of your 
compact flash (Type II) card in most recent digital cameras. Store thousands of jpegs or several hundred 
RAW images. See http://www.steves-digicams.com/microdrive.html .Watch for more details next month as the 
fearless duo (Woody, Stuart) test out the theory. Stay tuned also for information on how to replace the 4gb 
microdrive by your old 1gb drive so that you still have a working MP3 player! In a hurry and canʼt wait? 
Save by registering at:
http://us.creative.com/shop/shopcategory.asp?category=84#

Woody’s Corner Cotinued On Next Page

http://www.adorama.com/ICDSDB40.html
http://www.robgalbraith.com/bins/multi_page.asp?cid=6007
http://www.ultimateslr.com/
http://www.acdsystems.com/English/Products/ACDSee/index.htm?CMP=KAC-googleawacdsee&CRA=USA
http://www.costco.com/frameset.asp?trg=product%2Easp&catid=79&subid=83&hierid=2929&prdid=10042938
http://www.bjorn3d.com/_preview.php?articleID=422
http://www.amazon.com/exec/obidos/tg/guides/guide-display/-/8JYKBBXKMVOA/ref=cm_bg_dp_l_1/102-6739038-3282548
http://www.amazon.com/exec/obidos/tg/guides/guide-display/-/8JYKBBXKMVOA/ref=cm_bg_dp_l_1/102-6739038-3282548
http://www.amazon.com/exec/obidos/tg/guides/guide-display/-/8JYKBBXKMVOA/ref=cm_bg_dp_l_1/102-6739038-3282548
http://store.yahoo.com/organizeeverything1/cddvdvhsstor.html
http://www.steves-digicams.com/microdrive.html
http://us.creative.com/shop/shopcategory.asp?category=84#
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Woody’s Corner Continued From Previous Page

What will they think of next? Now you can have your Binoculars and pictures too.
http://www.overstock.com/cgi-bin/d2.cgi?PAGE=PROFRAME&PROD_ID=622745

If you haven’t found this “super low price” site before, take look at “Overstock” New prices every 
day.
www.overstock.com

Everybody can use an extra camera or two …….or three………… right? Little 4mb from Mustex, also 
on Overstock.com
http://www.overstock.com/cgi-bin/d2.cgi?PAGE=PROFRAME&PROD_ID=616370

If your looking for deal on Apple laptop like Joe uses at DIPSIG for less then $740 with printer, don’t 
pass this up…..
http://www.ecost.com/ecost/shop/detail.asp?dpno=156611&action=rap&promo_id=5938

2.2gb Microdrive if you don’t really need 4gb from above link or don’t want to perform the 
“diskectomy”, this is deal hard to pass.
http://www.memorysuppliers.com/ibmmicrodrives.html

80X, 40X, 16X, 12X, 4X speed? Find right compact flash for your budget
http://www.memorysuppliers.com/lexar1.html

For those of us who would like to learn more about “Pin-Up” photography, Bel Air Camera in Los 
Angeles has a FREE class on May 15, 10/3pm sponsored by Leica.
http://belaircamera.com/photoclasses772_1.php

One touch back ups for your “RAW” photos could not be easier then 160gb Firewire/USB2 from 
Maxtor.
http://www.maxstore.com/product.asp?sku=2320117
(CostCo price $189, Amazon same price, no tax or shipping cost)

While at Maxtor view Flash Demo on “OneTouch.” Even “little me” can back-up.
www.maxstor.com

In closing, you will notice that the theme this month went in direction of Storage. It wasn’t to long 
ago when I bought my first “bargain.”  Fry’s had a 1gb internal hard drive marked down from $900 
to special new low price of $499. In today’s world you can get 1gb for less then $1.00. Don’t take any 
chances of that perfect picture getting lost, always back-up (twice if you’re using CDs - see article 
“How long do your CDs last?”, this issue). With new cameras shooting in RAW, 20mb files per picture 
is here. 100 pictures need 2gb of storage. Won’t be long before 
“Prosumers” 10/12mb cameras hit the street. Plan now for the 
future.

http://www.overstock.com/cgi-bin/d2.cgi?PAGE=PROFRAME&PROD_ID=622745
http://www.overstock.com
http://www.overstock.com/cgi-bin/d2.cgi?PAGE=PROFRAME&PROD_ID=616370
http://www.ecost.com/ecost/shop/detail.asp?dpno=156611&action=rap&promo_id=5938
http://www.memorysuppliers.com/ibmmicrodrives.html
http://www.memorysuppliers.com/lexar1.html
http://belaircamera.com/photoclasses772_1.php
http://www.maxstore.com/product.asp?sku=2320117
http://www.maxstor.com
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Your questions answered! e-focus has assembled 
a team of international inexperts to help you with 
your digital problems. Please send your questions to 
e-focus@cvdcc.org.

Dear E-bby: I no longer own a film camera. Can 
make slides with my digital camera?
Ahah...you have been caught not reading your e-focus 
carefully! See: “From Digital to Slides: New Ho-
rizons” in the February, 2004 issue. It compares two ser-
vices: one commercial, and the second a private service 
by a noted PSA photographer who gives more custom-
ized results. Two out of three members who have used 
the  commercial service compain that they darken or 
over-saturate the slides. But they are more efficient in 
that you can use the network to send your digital files; 
you have to mail them to the other service.
Dear E-bby:  I have a setting to determine white 
balance on my digital camera.  I notice that the 
“cloudy” setting has a great deal of pink in it.  
Is there anything I can do to change that?
These automatic settings on digital cameras are just 
approximate to average over a set of conditions. They 
can easily give false results. The white balance settings 
are used to approximate the color “temperature” when 
it is cloudy or whatever. I do not know of a digital 
camera that allows you to adjust the parameters for 
these automatic white balance settings (readers?), but 
many digital cameras allow you to make custom set-
tings (you shoot a white card under the set of condi-
tions of interest, and use this shot to calibrate the 
custom setting). Also, many cameras allow for auto-
bracketing of white balance, which might help. Per-
sonally, I much prefer to shoot RAW (see articles in 
this and previous issues). Then I can adjust my white 
balance after downloading my images, and not fuss 
with these automatic settings. I rarely find them to be 
satisfactory across a wide spectrum of situations.

Dear E-bby: I’ve been looking for new camera 
in photo magazines and on the Web. Why is 
there such a big difference in price for the same 
camera from different stores?
Apart from normal competitive differences, the biggest 
price gap is between “official” sales and “grey market” 
cameras. Camera manufacturers often wholesale to 
overseas dealers for less than they wholesale to U.S. 
dealers (just like the pharmaceutical companies?). 
Many U.S. dealers take advantage of this, purchas-
ing their inventory abroad and directly importing 
the cameras into the U.S.. Even with the extra ship-
ping costs, this significantly lowers their bottom line 
cost of goods, so they can afford to resell them to U.S. 
buyers at lower prices than they can sell “officially” 
purchased cameras. The snag? Grey market cameras 
come without a manufacturer warranty. You entirely 
depend on the dealer’s warranty – and occasionally the 
dealer has disappeared when you need them the most 
or there are extra repair costs hidden in the fine print. 
Whereas there are few, if any, problems in buying grey 
market filters, or even lenses, E-bby believes there is 
some significant risk in buying a grey market digital 
camera. Caveat emptor!

A question from Thelma and Louis on the road:
Louise would like to know why, when she had 
her camera set for flash in the same casino, 
the image was dark.  I, Thelma, was using my 
Nikon because it was easier to carry in my 
purse?  When I didn’t use the flash, some of the 
shots, like Thelma’s had a yellow tint others did 
notl.  I’m thinking the type of lights that were 
emitting from the machines had something to 
do with it.  When I took shots of the machines 
they turned out fine.  When I took shots of the 
decorations in the Casino they had the yellow 
cast.  I haven’t changed the white balance, guess 
that’s the problem, huh?
You got it! See the answer to the earlier question o 
white balance. You poor little camera is just getting 
confused among all your artificial light sources. Shoot 
RAW, and you can figure out the right setting after 
you download the images. Re the dark flash images: 
did Louise have a polarizing filter on? If so, it can fool 
the camera into giving the wrong exposure if it’s not 
using TTL flash. Besides, what are two innocent gals 
like you doing shooting photos in a casino – the secu-
rity police are likely to have you arrested!

http://www.cvdcc.org/newsletters/efocus.html/e-focus_2-04.pdf
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How Long Do Your CD’s Last? – Or Do They?
by Stuart Lynn

So your CD’s will last forever. Right?

Wrong?

It is not known exactly how long a CD-R (that is, one you create yourself) will last. What is known is that it will 
not be terribly long, perhaps a matter of years if you are lucky. What is also known is how long they last is a 
function of many factors: the initial quality of the CD-R, how you treat them, and how you store them.

I have created several CD-Rs that failed. That is why I always make two backups of anything I care about. It’s 
unwise to assume that one backup will do the job – and even two can fail eventually.

The federal government’s National Institute of Standards and Technology (NIST), in collaboration with the 
Council for Library Resources, has recently completed an extensive study on the “Care and Handling of CDs and 
DVDs”. This is a detailed document that is well worth reading for those who care about the life of their CDs. Its 
findings are far from encouraging.

Did you know, for example, that the layer of a CD-R used for recording data is actually made of an organic dye, 
sandwiched between a polycarbonate layer and a metal layer? And that this layer is vulnerable to many external 
effects, including extreme environmental conditions?

CD-Rs, CD-RWs (not designed, by the way, for long-term storage), CD-ROMs, DVDs and other optical 
media are all made differently and present different longevity issues. But they all require careful handling and 
storage if they are to be readable for some time. For example, using a pen, pencil, or solvent marker to write 
on the “label” side of a CD-R is a bad idea and could easily damage the data layer…..use a non-solvent felt 
tip permanent marker. And don’t leave your CD-Rs in the hot rooms of your unattended home over a desert 
summer: they will be data toast by the time you return! In fact, any temperature above 68º Fahrenheit is 
potentially destructive (or below 39º Fahrenheit). Wow!

Those of you who always opt for the cheapest CD-Rs might want to think again and dig deeper into your 
pocketbook (although higher price does not necessarily mean higher quality). Gold discs are the best, but even 
silver will generally outlast the vulnerable organic dye layer that holds the data. See also an interesting article in 
the U.K.s Independent Newspaper on this subject: http://news.independent.co.uk/world/science_technology/story.
jsp?story=513486 (you have to pay for it!).

In the attached table, NIST summarizes the “do’s and don’ts” of the care and handling of CDs and DVDs. It is 
worth a study. It can also be found at http://www.itl.nist.gov/div895/carefordisc/disccare.html. The full report also 
recommends storing CDs upright and in jewel cases.

After all, only look after the CDs that you want to keep! You may as well throw the rest away!

Thanks to Marty Fields for putting me in touch with this study! – MSL

Only look after the CDs you want to keep! 
You may as well throw the rest away!                                  

http://www.itl.nist.gov/div895/carefordisc/
http://www.itl.nist.gov/div895/carefordisc/
http://www.itl.nist.gov/div895/carefordisc/
http://news.independent.co.uk/world/science_technology/story.jsp?story=513486 
http://news.independent.co.uk/world/science_technology/story.jsp?story=513486 
http://news.independent.co.uk/world/science_technology/story.jsp?story=513486 
http://www.itl.nist.gov/div895/carefordisc/disccare.html
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Digital Data Preservation Program
 CD and DVD Archiving 

 Quick Reference Guide for Care and Handling 
Do:
1.  Handle discs by the outer edge or the center hole.
2.  Use a non solvent-based felt-tip permanent marker to mark the label side of the disc.
3.  Keep dirt or other foreign matter from the disc.
4.  Store discs upright (book style) in plastic cases specified for CDs and DVDs.
5.  Return discs to storage cases immediately after use.
6.  Leave discs in their packaging (or cases) to minimize the effects of environmental changes.
7.  Open a recordable disc package only when you are ready to record data on that disc.
8.  Store in a cool, dry, dark environment in which the air is clean.
9.  Remove dirt, foreign material, fingerprints, smudges, and liquids by wiping with a clean cotton fabric in a 

straight line from the center of the disc toward the outer edge.
10. Use CD/DVD cleaning detergent, isopropyl alcohol or methanol to remove stubborn dirt or material.
11. Check the disc surface before recording.

Do not: 
1.  Touch the surface of the disc.
2.  Bend the disc
3.  Use adhesive labels.
4.  Store discs horizontally for a long time (years) 
5.  Open a recordable optical disc package if you are not ready to record.
6   Expose discs to extreme heat or high humidity.
7   Expose discs to extreme rapid temperature or humidity changes.
8.  Expose recordable discs to prolonged sunlight or other sources of UV light.
9.  Write or mark in the data area of the disc (area where the laser “reads”).
10. Clean in a circular direction around the disc.

For CDs especially do not: 
1.  Scratch the label side of a CD.
2.  Use a pen, pencil, or fine tip marker to write on the disc.
3.  Write on the disc with markers that contain solvents.
4.  Try to peel off or re-position a label.

General recommendations for long-term storage conditions
For archiving recordable (R) discs, it is recommended to use discs that have a gold metal reflective layer.

 Archival Storage Facility - Recommendation for storing CDs and DVDs together

                            Media                        Temperature                         Relative Humidity (RH)
                        CD, DVD               Less than 20°C (68°F)                     20% to 50% RH
                                                      Greater than 4°C (39°F)

A temperature of 18°C and 40% RH would be considered suitable for long-term storage. A lower temperature 
and RH is recommended for extended-term storage.

Taken from National Institute of Standards and Technology (NIST): “Care and Handling of CDs and DVDs”. 
 See http://www.itl.nist.gov/div895/carefordisc/disccare.html. 

http://www.itl.nist.gov/div895/carefordisc/
http://www.itl.nist.gov/div895/carefordisc/disccare.html
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And Your Prints Won’t Last Forever Either….
by Stuart Lynn

Not just your CDs (see previous article), but also your prints have a relatively short life. But 
your initial choice of inks and papers, and how you look after them will have everything to do 
with how long they last.

For an excellent summary of the good and the bad, see “A Consumer Guide to Traditional 
and Digital Print Stability” (http://www.rit.edu/~661www1/sub_pages/8contents.htm). This 8-page 
document is a gem. A 5-minute read will pay great dividends. This publication, by the way, is 
produced by the Image Permanence Institute of the Rochester Institute of Technology (http://
www.rit.edu/ipi), a site that is well worth a visit.

When it comes to inkjet printers, take the predictions of manufacturers on print life with a 
huge grain of salt. Their predictions are usually only based on the effects of light exposure, 
and ignore all the many other factors that affect life expectancy, including high temperatures, 
humidity, and air pollution.

Prints from pigment inkjet printers will far outlast those from dye-based inkjet printers. Some 
authors, including yours truly, believe that transparent dyes produce greater sparkle and 
subtlety of colors than pigments, but the difference – if any – might not be worth the penalty 
paid in print life.

Photographic papers for inkjet printers come in two basic flavors: “swellable” and “porous”. 
Without going into detail, the swellable papers are generally slow-drying while porous 
papers dry instantly. But porous papers have no protective polymer coating, so they are very 
susceptible to air pollution, particularly ozone (don’t take your prints to Los Angeles!). On the 
other hand, swellable papers fare worse in humid conditions because the inks tend to spread.

How do you tell them apart. Drying time is a clue, porous papers having a short drying 
time. Swellable papers generally have a higher gloss. Most porous papers feel slightly sticky, 
swellable papers feel smooth. Another way is the “rub” test: a drop of water rubbed across the 
surface of swellable paper will “melt” the surface layer and form a slippery film; it will simply 
be absorbed by the porous paper.

Storage is key to print longevity. Avoid exposure to direct light. If you hang your prints on the 
wall, protect them with glass, Plexiglass® or Lucite®. Or keep them in albums that meet 
International Standards Organization (ISO) standards that pass the Photographic Activity 
(PAT) Test and are acid-free and lignin-free.

Or you can just print it again when your print fades. That is, if your CD is still readable (see 
previous article)! And guess what: carefully produced and stored inkjet prints will probably 
outlast your CDs!

.....take the predictions of manufacturers on 
print life with a huge grain of salt

http://www.rit.edu/%7e661www1/sub_pages/8contents.htm
http://www.rit.edu/ipi
http://www.rit.edu/ipi
http://www.rit.edu/ipi
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